diff options
-rw-r--r-- | recipes-qt/qt5/nativesdk-qtbase_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qt3d_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase-native_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtconnectivity_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtdatavis3d_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtdeclarative_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtlocation_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtmultimedia_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtserialbus_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qttools_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtwayland_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtwebengine_git.bb | 4 |
13 files changed, 14 insertions, 14 deletions
diff --git a/recipes-qt/qt5/nativesdk-qtbase_git.bb b/recipes-qt/qt5/nativesdk-qtbase_git.bb index e619f2d4..31bb767f 100644 --- a/recipes-qt/qt5/nativesdk-qtbase_git.bb +++ b/recipes-qt/qt5/nativesdk-qtbase_git.bb | |||
@@ -197,4 +197,4 @@ fakeroot do_generate_qt_environment_file() { | |||
197 | 197 | ||
198 | addtask generate_qt_environment_file after do_install before do_package | 198 | addtask generate_qt_environment_file after do_install before do_package |
199 | 199 | ||
200 | SRCREV = "d5a11a0ec206f6b9e7fd50b37717ca820d6ab98a" | 200 | SRCREV = "0d9208cecbbd9ed08e4ffb6540729668e3bd7754" |
diff --git a/recipes-qt/qt5/qt3d_git.bb b/recipes-qt/qt5/qt3d_git.bb index 64bc08a9..1590945f 100644 --- a/recipes-qt/qt5/qt3d_git.bb +++ b/recipes-qt/qt5/qt3d_git.bb | |||
@@ -37,6 +37,6 @@ do_configure_prepend() { | |||
37 | ${S}/src/quick3d/imports/input/importsinput.pro | 37 | ${S}/src/quick3d/imports/input/importsinput.pro |
38 | } | 38 | } |
39 | 39 | ||
40 | SRCREV = "c9edc164ab165ddd31ef2411be19deb130614e8b" | 40 | SRCREV = "02d01a68971747f01a270226f6474190736939cf" |
41 | 41 | ||
42 | BBCLASSEXTEND += "native nativesdk" | 42 | BBCLASSEXTEND += "native nativesdk" |
diff --git a/recipes-qt/qt5/qtbase-native_git.bb b/recipes-qt/qt5/qtbase-native_git.bb index af283fd5..1cff8d54 100644 --- a/recipes-qt/qt5/qtbase-native_git.bb +++ b/recipes-qt/qt5/qtbase-native_git.bb | |||
@@ -125,4 +125,4 @@ do_install() { | |||
125 | echo 'set(_qt5_corelib_extra_includes "${_qt5Core_install_prefix}/lib${QT_DIR_NAME}/mkspecs/linux-oe-g++")' > ${D}${libdir}/cmake/Qt5Core/Qt5CoreConfigExtrasMkspecDir.cmake | 125 | echo 'set(_qt5_corelib_extra_includes "${_qt5Core_install_prefix}/lib${QT_DIR_NAME}/mkspecs/linux-oe-g++")' > ${D}${libdir}/cmake/Qt5Core/Qt5CoreConfigExtrasMkspecDir.cmake |
126 | } | 126 | } |
127 | 127 | ||
128 | SRCREV = "d5a11a0ec206f6b9e7fd50b37717ca820d6ab98a" | 128 | SRCREV = "0d9208cecbbd9ed08e4ffb6540729668e3bd7754" |
diff --git a/recipes-qt/qt5/qtbase_git.bb b/recipes-qt/qt5/qtbase_git.bb index 3160f927..f8309792 100644 --- a/recipes-qt/qt5/qtbase_git.bb +++ b/recipes-qt/qt5/qtbase_git.bb | |||
@@ -228,4 +228,4 @@ INSANE_SKIP_${PN}-mkspecs += "file-rdeps" | |||
228 | 228 | ||
229 | RRECOMMENDS_${PN}-plugins += "${@bb.utils.contains('DISTRO_FEATURES', 'x11', 'libx11-locale', '', d)}" | 229 | RRECOMMENDS_${PN}-plugins += "${@bb.utils.contains('DISTRO_FEATURES', 'x11', 'libx11-locale', '', d)}" |
230 | 230 | ||
231 | SRCREV = "d5a11a0ec206f6b9e7fd50b37717ca820d6ab98a" | 231 | SRCREV = "0d9208cecbbd9ed08e4ffb6540729668e3bd7754" |
diff --git a/recipes-qt/qt5/qtconnectivity_git.bb b/recipes-qt/qt5/qtconnectivity_git.bb index c426ce77..76d8541f 100644 --- a/recipes-qt/qt5/qtconnectivity_git.bb +++ b/recipes-qt/qt5/qtconnectivity_git.bb | |||
@@ -19,4 +19,4 @@ PACKAGECONFIG[bluez] = "-feature-bluez,-no-feature-bluez,${BLUEZ}" | |||
19 | 19 | ||
20 | EXTRA_QMAKEVARS_CONFIGURE += "${PACKAGECONFIG_CONFARGS}" | 20 | EXTRA_QMAKEVARS_CONFIGURE += "${PACKAGECONFIG_CONFARGS}" |
21 | 21 | ||
22 | SRCREV = "e46cde935ee76eaa00e78af968121502e2406347" | 22 | SRCREV = "6eba2055ba2cf29ab8c2cbc8de10a1533b6404cc" |
diff --git a/recipes-qt/qt5/qtdatavis3d_git.bb b/recipes-qt/qt5/qtdatavis3d_git.bb index 62d8ed95..41b1c105 100644 --- a/recipes-qt/qt5/qtdatavis3d_git.bb +++ b/recipes-qt/qt5/qtdatavis3d_git.bb | |||
@@ -8,4 +8,4 @@ LIC_FILES_CHKSUM = " \ | |||
8 | 8 | ||
9 | DEPENDS += "qtbase qtdeclarative qtmultimedia qtxmlpatterns" | 9 | DEPENDS += "qtbase qtdeclarative qtmultimedia qtxmlpatterns" |
10 | 10 | ||
11 | SRCREV = "4cd89b61be205fc52ce1b227fe55e4de04196db7" | 11 | SRCREV = "66315056141a6c51329f66cdabb9bf1f83f6f918" |
diff --git a/recipes-qt/qt5/qtdeclarative_git.bb b/recipes-qt/qt5/qtdeclarative_git.bb index 5614ecb0..827745df 100644 --- a/recipes-qt/qt5/qtdeclarative_git.bb +++ b/recipes-qt/qt5/qtdeclarative_git.bb | |||
@@ -30,6 +30,6 @@ do_install_append_class-nativesdk() { | |||
30 | 30 | ||
31 | EXTRA_QMAKEVARS_PRE += "${@bb.utils.contains('PACKAGECONFIG', 'qtxmlpatterns', 'CONFIG+=OE_QTXMLPATTERNS_ENABLED', '', d)}" | 31 | EXTRA_QMAKEVARS_PRE += "${@bb.utils.contains('PACKAGECONFIG', 'qtxmlpatterns', 'CONFIG+=OE_QTXMLPATTERNS_ENABLED', '', d)}" |
32 | 32 | ||
33 | SRCREV = "323f4886dcb99c419568802b96db88ddc9cba111" | 33 | SRCREV = "317908e72a6ea0b4ca179690539cb352bbf60832" |
34 | 34 | ||
35 | BBCLASSEXTEND =+ "native nativesdk" | 35 | BBCLASSEXTEND =+ "native nativesdk" |
diff --git a/recipes-qt/qt5/qtlocation_git.bb b/recipes-qt/qt5/qtlocation_git.bb index 7a00a825..02356205 100644 --- a/recipes-qt/qt5/qtlocation_git.bb +++ b/recipes-qt/qt5/qtlocation_git.bb | |||
@@ -29,7 +29,7 @@ SRC_URI += " \ | |||
29 | ${QT_GIT}/qtlocation-mapboxgl.git;name=qtlocation-mapboxgl;branch=upstream/qt-staging;protocol=${QT_GIT_PROTOCOL};destsuffix=git/src/3rdparty/mapbox-gl-native \ | 29 | ${QT_GIT}/qtlocation-mapboxgl.git;name=qtlocation-mapboxgl;branch=upstream/qt-staging;protocol=${QT_GIT_PROTOCOL};destsuffix=git/src/3rdparty/mapbox-gl-native \ |
30 | " | 30 | " |
31 | 31 | ||
32 | SRCREV_qtlocation = "844e0e4aec3285ec5cfde90422acd796bc4d7d39" | 32 | SRCREV_qtlocation = "a34e08740d55b606bbaa4963a3ba9887459fd8ce" |
33 | SRCREV_qtlocation-mapboxgl = "8c1be4ec01ef46bf453856531ebf53b48ce3dbe7" | 33 | SRCREV_qtlocation-mapboxgl = "8c1be4ec01ef46bf453856531ebf53b48ce3dbe7" |
34 | 34 | ||
35 | SRCREV_FORMAT = "qtlocation_qtlocation-mapboxgl" | 35 | SRCREV_FORMAT = "qtlocation_qtlocation-mapboxgl" |
diff --git a/recipes-qt/qt5/qtmultimedia_git.bb b/recipes-qt/qt5/qtmultimedia_git.bb index 12b83003..250820e7 100644 --- a/recipes-qt/qt5/qtmultimedia_git.bb +++ b/recipes-qt/qt5/qtmultimedia_git.bb | |||
@@ -35,4 +35,4 @@ SRC_URI += "\ | |||
35 | # http://errors.yoctoproject.org/Errors/Build/44914/ | 35 | # http://errors.yoctoproject.org/Errors/Build/44914/ |
36 | LDFLAGS_append_x86 = "${@bb.utils.contains('DISTRO_FEATURES', 'ld-is-gold', ' -fuse-ld=bfd ', '', d)}" | 36 | LDFLAGS_append_x86 = "${@bb.utils.contains('DISTRO_FEATURES', 'ld-is-gold', ' -fuse-ld=bfd ', '', d)}" |
37 | 37 | ||
38 | SRCREV = "d405f87569b47d8e420f7bc6aee04f477663c92e" | 38 | SRCREV = "d83467be15486090ee23709dc325c2c28d34c0cd" |
diff --git a/recipes-qt/qt5/qtserialbus_git.bb b/recipes-qt/qt5/qtserialbus_git.bb index 738e6cf7..fdc07e01 100644 --- a/recipes-qt/qt5/qtserialbus_git.bb +++ b/recipes-qt/qt5/qtserialbus_git.bb | |||
@@ -11,4 +11,4 @@ LIC_FILES_CHKSUM = " \ | |||
11 | 11 | ||
12 | DEPENDS += "qtbase qtserialport" | 12 | DEPENDS += "qtbase qtserialport" |
13 | 13 | ||
14 | SRCREV = "1b263f6a56c14e04e92310998303d8f815dba8f8" | 14 | SRCREV = "6e3e86f947fcbdf19cfad5d9cc6407f3a9e3f51e" |
diff --git a/recipes-qt/qt5/qttools_git.bb b/recipes-qt/qt5/qttools_git.bb index 9be75593..96b10e03 100644 --- a/recipes-qt/qt5/qttools_git.bb +++ b/recipes-qt/qt5/qttools_git.bb | |||
@@ -31,7 +31,7 @@ PACKAGECONFIG[qtwebkit] = ",,qtwebkit" | |||
31 | 31 | ||
32 | EXTRA_QMAKEVARS_PRE += "${@bb.utils.contains('PACKAGECONFIG', 'qtwebkit', '', 'CONFIG+=noqtwebkit', d)}" | 32 | EXTRA_QMAKEVARS_PRE += "${@bb.utils.contains('PACKAGECONFIG', 'qtwebkit', '', 'CONFIG+=noqtwebkit', d)}" |
33 | 33 | ||
34 | SRCREV = "2f3dc790aefadc74debfa25efe958078def34146" | 34 | SRCREV = "98f8f4971e6c2ffcb0ac5793ffe834197ab034ab" |
35 | 35 | ||
36 | BBCLASSEXTEND = "native nativesdk" | 36 | BBCLASSEXTEND = "native nativesdk" |
37 | 37 | ||
diff --git a/recipes-qt/qt5/qtwayland_git.bb b/recipes-qt/qt5/qtwayland_git.bb index cdaa1c9c..64e91854 100644 --- a/recipes-qt/qt5/qtwayland_git.bb +++ b/recipes-qt/qt5/qtwayland_git.bb | |||
@@ -37,7 +37,7 @@ PACKAGECONFIG[libhybris-egl-server] = "-feature-libhybris-egl-server,-no-feature | |||
37 | 37 | ||
38 | EXTRA_QMAKEVARS_CONFIGURE += "${PACKAGECONFIG_CONFARGS}" | 38 | EXTRA_QMAKEVARS_CONFIGURE += "${PACKAGECONFIG_CONFARGS}" |
39 | 39 | ||
40 | SRCREV = "70fc4900ee70e786b615e1f31201564b946fd0ac" | 40 | SRCREV = "83db09bd0acaafb256880e3a217ed9df0641a00a" |
41 | 41 | ||
42 | BBCLASSEXTEND =+ "native nativesdk" | 42 | BBCLASSEXTEND =+ "native nativesdk" |
43 | 43 | ||
diff --git a/recipes-qt/qt5/qtwebengine_git.bb b/recipes-qt/qt5/qtwebengine_git.bb index f256b0d4..b7c65c60 100644 --- a/recipes-qt/qt5/qtwebengine_git.bb +++ b/recipes-qt/qt5/qtwebengine_git.bb | |||
@@ -162,8 +162,8 @@ SRC_URI_append_libc-musl = "\ | |||
162 | file://0016-chromium-musl-tcmalloc-Use-off64_t-insread-of-__off6.patch;patchdir=src/3rdparty \ | 162 | file://0016-chromium-musl-tcmalloc-Use-off64_t-insread-of-__off6.patch;patchdir=src/3rdparty \ |
163 | " | 163 | " |
164 | 164 | ||
165 | SRCREV_qtwebengine = "6f242a9389369242b23a61dcb59fc610dc27bb05" | 165 | SRCREV_qtwebengine = "a86ac3eb0a917766897284a6404ada00bf327629" |
166 | SRCREV_chromium = "2ee59e45bd9c26ab26ac221696367584020b00ed" | 166 | SRCREV_chromium = "b7a9c9bf5b6bc08ae8746b7679317a9027868681" |
167 | SRCREV = "${SRCREV_qtwebengine}" | 167 | SRCREV = "${SRCREV_qtwebengine}" |
168 | 168 | ||
169 | SRCREV_FORMAT = "qtwebengine_chromium" | 169 | SRCREV_FORMAT = "qtwebengine_chromium" |