summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-oslash_0.6.3.bb22
1 files changed, 0 insertions, 22 deletions
diff --git a/meta-python/recipes-devtools/python/python3-oslash_0.6.3.bb b/meta-python/recipes-devtools/python/python3-oslash_0.6.3.bb
deleted file mode 100644
index b926484db..000000000
--- a/meta-python/recipes-devtools/python/python3-oslash_0.6.3.bb
+++ /dev/null
@@ -1,22 +0,0 @@
1SUMMARY = "Functors, Applicatives, And Monads in Python"
2HOMEPAGE = "https://github.com/dbrattli/oslash"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://README.md;md5=ed79d2637878dfe97de89e357b5c02dd"
5
6DEPENDS += "\
7 ${PYTHON_PN}-pip-native \
8 ${PYTHON_PN}-pytest-runner-native\
9"
10
11SRC_URI[sha256sum] = "868aeb58a656f2ed3b73d9dd6abe387b20b74fc9413d3e8653b615b15bf728f3"
12
13PYPI_PACKAGE = "OSlash"
14
15inherit pypi setuptools3
16
17RDEPENDS:${PN} += " \
18 python3-json \
19 python3-typing-extensions \
20"
21
22BBCLASSEXTEND = "native nativesdk"