summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-urllib3_1.10.1.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-urllib3_1.10.1.bb b/meta-python/recipes-devtools/python/python-urllib3_1.10.1.bb
new file mode 100644
index 000000000..89f742800
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-urllib3_1.10.1.bb
@@ -0,0 +1,15 @@
1SUMMARY = "Python HTTP library with thread-safe connection pooling, file post support, sanity friendly, and more"
2HOMEPAGE = "https://github.com/shazow/urllib3"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3be3707c5f24a69709682265e29566fe"
6
7SRC_URI = "https://github.com/shazow/urllib3/archive/${PV}.zip"
8SRC_URI[md5sum] = "73935fe42b6ef51d078edbbca7c1bd55"
9SRC_URI[sha256sum] = "5fadd55b46bf826e46a482bb3d53662a8a88d8f9ea8656e351b659b8ad9bfc0f"
10
11S = "${WORKDIR}/urllib3-${PV}"
12
13inherit setuptools
14
15RDEPENDS_${PN} += "python-netclient"