summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bootstrap.inc14
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb16
2 files changed, 15 insertions, 15 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-bootstrap.inc b/meta-python/recipes-devtools/python/python-flask-bootstrap.inc
new file mode 100644
index 000000000..0723b9738
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-bootstrap.inc
@@ -0,0 +1,14 @@
1DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
4
5SRC_URI[md5sum] = "e40d50f5c5b6438c1c6200a6f2871f81"
6SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
7
8PYPI_PACKAGE = "Flask-Bootstrap"
9
10RDEPENDS_${PN} += "\
11 ${PYTHON_PN}-dominate \
12 ${PYTHON_PN}-flask \
13 ${PYTHON_PN}-visitor \
14 "
diff --git a/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
index 2b2a6f9bd..eeaade9a8 100644
--- a/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
+++ b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
@@ -1,16 +1,2 @@
1DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
4
5SRC_URI[md5sum] = "e40d50f5c5b6438c1c6200a6f2871f81"
6SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
7
8PYPI_PACKAGE = "Flask-Bootstrap"
9
10inherit pypi setuptools 1inherit pypi setuptools
11 2require python-flask-bootstrap.inc
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-dominate \
14 ${PYTHON_PN}-flask \
15 ${PYTHON_PN}-visitor \
16 "