summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-inflection/run-ptest4
-rw-r--r--meta-python/recipes-devtools/python/python3-inflection_0.5.1.bb13
2 files changed, 2 insertions, 15 deletions
diff --git a/meta-python/recipes-devtools/python/python3-inflection/run-ptest b/meta-python/recipes-devtools/python/python3-inflection/run-ptest
deleted file mode 100644
index f1c8729f0e..0000000000
--- a/meta-python/recipes-devtools/python/python3-inflection/run-ptest
+++ /dev/null
@@ -1,4 +0,0 @@
1#!/bin/sh
2
3pytest --automake
4
diff --git a/meta-python/recipes-devtools/python/python3-inflection_0.5.1.bb b/meta-python/recipes-devtools/python/python3-inflection_0.5.1.bb
index ba1d0ec539..368b9e49b7 100644
--- a/meta-python/recipes-devtools/python/python3-inflection_0.5.1.bb
+++ b/meta-python/recipes-devtools/python/python3-inflection_0.5.1.bb
@@ -6,18 +6,9 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=2fb6fa1a6f1792d78de19ad1bb653c31"
6 6
7SRC_URI[sha256sum] = "1a29730d366e996aaacffb2f1f1cb9593dc38e2ddd30c91250c6dde09ea9b417" 7SRC_URI[sha256sum] = "1a29730d366e996aaacffb2f1f1cb9593dc38e2ddd30c91250c6dde09ea9b417"
8 8
9inherit pypi setuptools3 ptest 9inherit pypi setuptools3 ptest-python-pytest
10 10
11SRC_URI +=" \ 11do_install_ptest:append () {
12 file://run-ptest \
13"
14
15RDEPENDS:${PN}-ptest +=" \
16 python3-pytest \
17 python3-unittest-automake-output \
18"
19
20do_install_ptest() {
21 cp -f ${S}/test_inflection.py ${D}${PTEST_PATH}/ 12 cp -f ${S}/test_inflection.py ${D}${PTEST_PATH}/
22} 13}
23 14