summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb b/meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb
new file mode 100644
index 000000000..330ab7c06
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-requests-unixsocket_0.3.0.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Use requests to talk HTTP via a UNIX domain socket"
2HOMEPAGE = "https://pypi.org/project/requests-unixsocket/"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
5
6SRC_URI[sha256sum] = "28304283ea9357d45fff58ad5b11e47708cfbf5806817aa59b2a363228ee971e"
7
8PYPI_PACKAGE = "requests-unixsocket"
9
10inherit pypi
11inherit setuptools3
12
13DEPENDS += "python3-pbr-native"
14RDEPENDS_${PN} = "python3-requests python3-urllib3"