summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
index 908f862b5..b373d93e8 100644
--- a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
+++ b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
@@ -36,7 +36,7 @@ Index: pytest-3.2.2/setup.py
36+ return version_match.group(1) 36+ return version_match.group(1)
37+ raise RuntimeError("Unable to find version string.") 37+ raise RuntimeError("Unable to find version string.")
38 38
39 def has_environment_marker_support(): 39 def get_environment_marker_support_level():
40 """ 40 """
41@@ -59,9 +72,7 @@ def main(): 41@@ -59,9 +72,7 @@ def main():
42 name='pytest', 42 name='pytest',