summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb')
-rw-r--r--meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb b/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
new file mode 100644
index 000000000..7e42a7c14
--- /dev/null
+++ b/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
@@ -0,0 +1,27 @@
1SUMMARY = "Simple, fast, extensible JSON encoder/decoder for Python"
2HOMEPAGE = "http://cheeseshop.python.org/pypi/simplejson"
3SECTION = "devel/python"
4
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8a9f8dcfcd28c34daa443e5b1d29813b"
7PR = "r1"
8
9SRCNAME = "simplejson"
10
11SRC_URI = "http://cheeseshop.python.org/packages/source/s/simplejson/${SRCNAME}-${PV}.tar.gz"
12SRC_URI[md5sum] = "070c6467462bd63306f1756b01df6d70"
13SRC_URI[sha256sum] = "e85c5ae24dd9827113893c1dd2c799528195057388096f0fc45ad4b32b378c26"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit distutils
18
19RDEPENDS_${PN} = "\
20 python-core \
21 python-re \
22 python-io \
23 python-netserver \
24 python-numbers \
25"
26
27