summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb')
-rw-r--r--meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb b/meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb
new file mode 100644
index 000000000..a27a60b48
--- /dev/null
+++ b/meta-oe/recipes-core/fakeroot/fakeroot-native_1.18.4.bb
@@ -0,0 +1,15 @@
1require fakeroot_${PV}.bb
2
3S = "${WORKDIR}/fakeroot-${PV}"
4
5inherit native
6
7EXTRA_OECONF = "--program-prefix="
8
9# Compatability for the rare systems not using or having SYSV
10python () {
11 if d.getVar('HOST_NONSYSV', True) and d.getVar('HOST_NONSYSV', True) != '0':
12 d.setVar('EXTRA_OECONF', ' --with-ipc=tcp --program-prefix= ')
13}
14
15RDEPENDS_${PN} = "util-linux-native"