summaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb')
-rw-r--r--meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb b/meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb
new file mode 100644
index 000000000..4fd38a0a9
--- /dev/null
+++ b/meta-gnome/recipes-gnome/gnome-bluetooth/gnome-bluetooth_2.32.0.bb
@@ -0,0 +1,33 @@
1SUMMARY = "GNOME bluetooth manager"
2LICENSE = "GPLv2 & LGPLv2.1"
3LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a \
4 file://COPYING.LIB;md5=a6f89e2100d9b6cdffcea4f398e37343 \
5"
6
7PR = "r1"
8
9SECTION = "x11/gnome"
10DEPENDS = "obexd gnome-doc-utils-native gnome-doc-utils gconf gtk+ dbus-glib libunique libnotify bluez4 gnome-keyring virtual/libx11 libxi intltool-native"
11
12inherit gnomebase gtk-icon-cache
13
14SRC_URI += "file://0001-bluetooth-input-Fix-compile-errors.patch \
15 "
16SRC_URI[archive.md5sum] = "f129686fe46c4c98eb70a0cc85d59cae"
17SRC_URI[archive.sha256sum] = "57b1f06c96a1b85e1c19ff919d708cc38e95edae658881ed99968c325839a973"
18
19# No 'nautilus-sendto' recipe in meta-gnome yet
20EXTRA_OECONF += "--enable-nautilus-sendto=no"
21
22# No native docbook XSL stylesheets recipe in OE yet
23do_configure_prepend() {
24 sed -i s/help// ${S}/Makefile.am
25}
26
27do_configure_append() {
28 sed -i 's,func_fatal_error "error: cannot install,echo "bogus message about,' ${HOST_SYS}-libtool
29}
30
31RRECOMMENDS_${PN} += "obexd obex-data-server"
32
33FILES_${PN}-dbg += "${libdir}/gnome-bluetooth/plugins/.debug/"