summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-oe/recipes-core/packagegroups/packagegroup-meta-oe.bb1
-rw-r--r--meta-oe/recipes-support/libjs/libjs-jquery_1.7.2.bb25
2 files changed, 0 insertions, 26 deletions
diff --git a/meta-oe/recipes-core/packagegroups/packagegroup-meta-oe.bb b/meta-oe/recipes-core/packagegroups/packagegroup-meta-oe.bb
index e14ca405c..7f75f30a3 100644
--- a/meta-oe/recipes-core/packagegroups/packagegroup-meta-oe.bb
+++ b/meta-oe/recipes-core/packagegroups/packagegroup-meta-oe.bb
@@ -823,7 +823,6 @@ RDEPENDS:packagegroup-meta-oe-support ="\
823 libusbgx \ 823 libusbgx \
824 lockdev \ 824 lockdev \
825 logwarn \ 825 logwarn \
826 libjs-jquery \
827 libjs-sizzle \ 826 libjs-sizzle \
828 liblinebreak \ 827 liblinebreak \
829 mailcap \ 828 mailcap \
diff --git a/meta-oe/recipes-support/libjs/libjs-jquery_1.7.2.bb b/meta-oe/recipes-support/libjs/libjs-jquery_1.7.2.bb
deleted file mode 100644
index 4dc2e8041..000000000
--- a/meta-oe/recipes-support/libjs/libjs-jquery_1.7.2.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1SUMMARY = "JavaScript library for dynamic web applications"
2HOMEPAGE = "https://jquery.com/"
3LICENSE = "MIT | BSD | GPL-2"
4LIC_FILES_CHKSUM = "file://usr/share/doc/libjs-jquery/copyright;md5=5d1ec6f95e0a91d38e2f71de93ddb00e"
5
6SRC_URI = "http://kr.archive.ubuntu.com/ubuntu/pool/main/j/jquery/${BPN}_${PV}+debian-1ubuntu1~ubuntu12.04.1_all.deb;subdir=${BP}"
7SRC_URI[md5sum] = "fa511ab67f6e960c5b6d39a4d665e47f"
8SRC_URI[sha256sum] = "190ca18a71e35c8ab2ba73fe5be3c7cc601fe20b45709d801110818f1b602cc1"
9
10JQUERYDIR = "${datadir}/javascript/jquery"
11JQUERYDOCDIR = "${docdir}/libjs-jquery"
12
13do_install() {
14 install -d -m 0755 ${D}${JQUERYDIR}
15 install -m 0644 ${S}${JQUERYDIR}/jquery.js ${D}${JQUERYDIR}/
16 install -m 0644 ${S}${JQUERYDIR}/jquery.min.js ${D}${JQUERYDIR}/
17
18 ln -sf jquery.min.js ${D}${JQUERYDIR}/jquery.lite.js
19 ln -sf jquery.min.js ${D}${JQUERYDIR}/jquery.pack.js
20
21 install -d -m 0644 ${D}${JQUERYDOCDIR}
22 install -m 0644 ${S}${JQUERYDOCDIR}/copyright ${D}${JQUERYDOCDIR}/
23}
24
25FILES:${PN} = "/usr/share/javascript/jquery"