summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xmeta-python/recipes-devtools/python/python3-aioserial_1.3.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-aioserial_1.3.1.bb b/meta-python/recipes-devtools/python/python3-aioserial_1.3.1.bb
new file mode 100755
index 000000000..7ef47a2f8
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-aioserial_1.3.1.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "An asynchronous serial port library for Python"
2HOMEPAGE = "https://github.com/changyuheng/aioserial.py"
3SECTION = "devel/python"
4
5LICENSE = "MPL-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=650b9179efef1ea560df5c08bc32b494"
7
8PYPI_PACKAGE = "aioserial"
9
10SRC_URI[sha256sum] = "702bf03b0eb84b8ef2d8dac5cb925e1e685dce98f77b125569bc6fd2b3b58228"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} += "\
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-pyserial \
17"