summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-oe/recipes-devtools/python/python-greenlet_0.3.4.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/python/python-greenlet_0.3.4.bb b/meta-oe/recipes-devtools/python/python-greenlet_0.3.4.bb
new file mode 100644
index 000000000..4a240fab7
--- /dev/null
+++ b/meta-oe/recipes-devtools/python/python-greenlet_0.3.4.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Python lightweight in-process concurrent programming"
2HOMEPAGE = "http://pypi.python.org/pypi/greenlet"
3SECTION = "devel/python"
4LICENSE = "MIT & PSF"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=03143d7a1a9f5d8a0fee825f24ca9c36 \
6 file://LICENSE.PSF;md5=c106931d9429eda0492617f037b8f69a"
7SRC_URI = "http://pypi.python.org/packages/source/g/greenlet/greenlet-${PV}.zip"
8SRC_URI[md5sum] = "530a69acebbb0d66eb5abd83523d8272"
9SRC_URI[sha256sum] = "259ed0f34de9b0c948f42bdaffe378ea53d210d38377c6dcb0c6b728fccad1b0"
10
11S = "${WORKDIR}/greenlet-${PV}"
12
13inherit distutils
14