summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-initramfs/recipes-bsp/images/initramfs-kexecboot-klibc-image.bb2
-rw-r--r--meta-networking/recipes-support/nis/nis.inc2
-rw-r--r--meta-oe/classes/gitver.bbclass2
-rw-r--r--meta-oe/recipes-support/ne10/ne10_1.2.1.bb2
4 files changed, 4 insertions, 4 deletions
diff --git a/meta-initramfs/recipes-bsp/images/initramfs-kexecboot-klibc-image.bb b/meta-initramfs/recipes-bsp/images/initramfs-kexecboot-klibc-image.bb
index 6b845bd9d..3a8d9f743 100644
--- a/meta-initramfs/recipes-bsp/images/initramfs-kexecboot-klibc-image.bb
+++ b/meta-initramfs/recipes-bsp/images/initramfs-kexecboot-klibc-image.bb
@@ -8,5 +8,5 @@ IMAGE_INSTALL = "kexecboot-klibc kexec-klibc ubiattach-klibc"
8 8
9python () { 9python () {
10 if d.getVar('TARGET_ARCH') == "nios2": 10 if d.getVar('TARGET_ARCH') == "nios2":
11 raise bb.parse.SkipPackage("'nios2' not supported arch") 11 raise bb.parse.SkipRecipe("'nios2' not supported arch")
12} 12}
diff --git a/meta-networking/recipes-support/nis/nis.inc b/meta-networking/recipes-support/nis/nis.inc
index e027a1c6f..200eaf74d 100644
--- a/meta-networking/recipes-support/nis/nis.inc
+++ b/meta-networking/recipes-support/nis/nis.inc
@@ -27,5 +27,5 @@ do_install() {
27python () { 27python () {
28 os = d.getVar("TARGET_OS", True) 28 os = d.getVar("TARGET_OS", True)
29 if os == "linux-uclibc": 29 if os == "linux-uclibc":
30 raise bb.parse.SkipPackage("NIS functionality requires rpcsvc/yp.h, uClibC does not provide this") 30 raise bb.parse.SkipRecipe("NIS functionality requires rpcsvc/yp.h, uClibC does not provide this")
31} 31}
diff --git a/meta-oe/classes/gitver.bbclass b/meta-oe/classes/gitver.bbclass
index 380374ab2..07f44c34b 100644
--- a/meta-oe/classes/gitver.bbclass
+++ b/meta-oe/classes/gitver.bbclass
@@ -36,7 +36,7 @@ def get_git_pv(d, tagadjust=None):
36 return "0.0" 36 return "0.0"
37 37
38 except Exception as exc: 38 except Exception as exc:
39 raise bb.parse.SkipPackage(str(exc)) 39 raise bb.parse.SkipRecipe(str(exc))
40 40
41 if ver and tagadjust: 41 if ver and tagadjust:
42 ver = tagadjust(ver) 42 ver = tagadjust(ver)
diff --git a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
index e5b50ce75..76e0741b1 100644
--- a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
+++ b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
@@ -29,7 +29,7 @@ python () {
29 d.setVar('NE10_TARGET_ARCH', 'aarch64') 29 d.setVar('NE10_TARGET_ARCH', 'aarch64')
30 bb.debug(2, 'Building Ne10 for aarch64') 30 bb.debug(2, 'Building Ne10 for aarch64')
31 else: 31 else:
32 raise bb.parse.SkipPackage("Incompatible with archs other than armv7 and aarch64") 32 raise bb.parse.SkipRecipe("Incompatible with archs other than armv7 and aarch64")
33} 33}
34 34
35do_install() { 35do_install() {