summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authornick83ola <nick83ola@gmail.com>2020-03-11 07:03:58 +0000
committerKhem Raj <raj.khem@gmail.com>2020-03-11 08:58:57 -0700
commitf83f29aa5d8906f43f9c53cd563cad8dc36e77b1 (patch)
tree49dad334a0f5816427a4c5e82d3e45ec8a8c0cd8 /meta-python
parentd178745cbf5c97b7cdcf274108a58c8e1f88d3ca (diff)
downloadmeta-openembedded-f83f29aa5d8906f43f9c53cd563cad8dc36e77b1.tar.gz
python3-cycler: add recipe for 0.10.0
This is a dependency for python3-matplotlib Signed-off-by: Nicola Lunghi <nick83ola@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb b/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb
new file mode 100644
index 000000000..cd21be8ac
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-cycler_0.10.0.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Composable style cycles"
2HOMEPAGE = "http://github.com/matplotlib/cycler"
3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=7713fe42cd766b15c710e19392bfa811"
5
6SRC_URI[md5sum] = "4cb42917ac5007d1cdff6cccfe2d016b"
7SRC_URI[sha256sum] = "cd7b2d1018258d7247a71425e9f26463dfb444d411c39569972f4ce586b0c9d8"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-core \
13 python3-six \
14"
15
16BBCLASSEXTEND = "native nativesdk"