summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-02-14 23:05:17 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2016-02-25 17:45:48 +0100
commitb62ae60f869b83721757a2f5316cdc26c1030af3 (patch)
treef75aeb0e058fd5b4d5243d94f72c5565706dfe62 /meta-python
parent485b30ac87e769d34bf9536897b4efc8c695dc4c (diff)
downloadmeta-openembedded-b62ae60f869b83721757a2f5316cdc26c1030af3.tar.gz
Update python recipes to use the updated pypi class
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-certifi_2015.11.20.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-cffi_1.3.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-chardet_2.3.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-cryptography_1.1.bb4
-rw-r--r--meta-python/recipes-devtools/python/python-daemonize_2.4.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-enum34_1.0.4.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-flask-login_0.2.11.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-flask-pymongo_0.4.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-flask_0.10.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-iso8601_0.1.10.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-jinja2_2.8.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-monotonic_0.4.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-paho-mqtt_1.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-passlib_1.6.5.bb4
-rw-r--r--meta-python/recipes-devtools/python/python-pretend_1.0.8.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-psutil_2.2.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-py_1.4.26.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pycparser_2.10.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pymongo_3.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pyroute2_0.3.14.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pytest_2.7.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-redis_2.10.5.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-requests_2.9.1.bb4
-rw-r--r--meta-python/recipes-devtools/python/python-six_1.10.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-tornado_4.3.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-werkzeug_0.11.3.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-whoosh_2.7.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-xlrd_0.9.4.bb2
29 files changed, 32 insertions, 32 deletions
diff --git a/meta-python/recipes-devtools/python/python-certifi_2015.11.20.1.bb b/meta-python/recipes-devtools/python/python-certifi_2015.11.20.1.bb
index ce121d657..adfe6238e 100644
--- a/meta-python/recipes-devtools/python/python-certifi_2015.11.20.1.bb
+++ b/meta-python/recipes-devtools/python/python-certifi_2015.11.20.1.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-certifi.inc 2require python-certifi.inc
diff --git a/meta-python/recipes-devtools/python/python-cffi_1.3.1.bb b/meta-python/recipes-devtools/python/python-cffi_1.3.1.bb
index f3cdbd918..867b292e3 100644
--- a/meta-python/recipes-devtools/python/python-cffi_1.3.1.bb
+++ b/meta-python/recipes-devtools/python/python-cffi_1.3.1.bb
@@ -6,6 +6,6 @@ DEPENDS = "libffi python-pycparser"
6SRC_URI[md5sum] = "deeba7c1fd32a66f1db587988d760c11" 6SRC_URI[md5sum] = "deeba7c1fd32a66f1db587988d760c11"
7SRC_URI[sha256sum] = "d45dd39a770b4afb591c82555f6a8bbc1ac7eb019eda9b621eee1a0a72201220" 7SRC_URI[sha256sum] = "d45dd39a770b4afb591c82555f6a8bbc1ac7eb019eda9b621eee1a0a72201220"
8 8
9inherit pypi 9inherit pypi setuptools
10 10
11BBCLASSEXTEND = "native" 11BBCLASSEXTEND = "native"
diff --git a/meta-python/recipes-devtools/python/python-chardet_2.3.0.bb b/meta-python/recipes-devtools/python/python-chardet_2.3.0.bb
index 25326aa85..dfc979b33 100644
--- a/meta-python/recipes-devtools/python/python-chardet_2.3.0.bb
+++ b/meta-python/recipes-devtools/python/python-chardet_2.3.0.bb
@@ -5,4 +5,4 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a6f89e2100d9b6cdffcea4f398e37343"
5SRC_URI[md5sum] = "25274d664ccb5130adae08047416e1a8" 5SRC_URI[md5sum] = "25274d664ccb5130adae08047416e1a8"
6SRC_URI[sha256sum] = "e53e38b3a4afe6d1132de62b7400a4ac363452dc5dfcf8d88e8e0cce663c68aa" 6SRC_URI[sha256sum] = "e53e38b3a4afe6d1132de62b7400a4ac363452dc5dfcf8d88e8e0cce663c68aa"
7 7
8inherit pypi 8inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-cryptography_1.1.bb b/meta-python/recipes-devtools/python/python-cryptography_1.1.bb
index b3eee0309..16806fb1c 100644
--- a/meta-python/recipes-devtools/python/python-cryptography_1.1.bb
+++ b/meta-python/recipes-devtools/python/python-cryptography_1.1.bb
@@ -13,7 +13,7 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
13SRC_URI[md5sum] = "dd06da41535184f48f2c8e8b74dd570f" 13SRC_URI[md5sum] = "dd06da41535184f48f2c8e8b74dd570f"
14SRC_URI[sha256sum] = "059bc6428b1d0e2317f505698602642f1d8dda5b120ec573a59a430d8cb7a32d" 14SRC_URI[sha256sum] = "059bc6428b1d0e2317f505698602642f1d8dda5b120ec573a59a430d8cb7a32d"
15 15
16inherit pypi 16inherit pypi setuptools
17 17
18RDEPENDS_${PN} = "\ 18RDEPENDS_${PN} = "\
19 python-pyasn1\ 19 python-pyasn1\
@@ -50,4 +50,4 @@ do_install_ptest() {
50 50
51FILES_${PN}-dbg += " \ 51FILES_${PN}-dbg += " \
52 ${libdir}/python2.7/site-packages/${SRCNAME}/hazmat/bindings/.debug \ 52 ${libdir}/python2.7/site-packages/${SRCNAME}/hazmat/bindings/.debug \
53 " \ No newline at end of file 53 "
diff --git a/meta-python/recipes-devtools/python/python-daemonize_2.4.2.bb b/meta-python/recipes-devtools/python/python-daemonize_2.4.2.bb
index 2c6a8c899..1d3ba09b6 100644
--- a/meta-python/recipes-devtools/python/python-daemonize_2.4.2.bb
+++ b/meta-python/recipes-devtools/python/python-daemonize_2.4.2.bb
@@ -3,7 +3,7 @@ LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=13e982bf1b7b164b9d6d1665dac83873" 3LIC_FILES_CHKSUM = "file://LICENSE;md5=13e982bf1b7b164b9d6d1665dac83873"
4SRCNAME = "daemonize" 4SRCNAME = "daemonize"
5 5
6inherit pypi 6inherit pypi setuptools
7 7
8RDEPENDS_${PN} = "\ 8RDEPENDS_${PN} = "\
9 python-fcntl \ 9 python-fcntl \
diff --git a/meta-python/recipes-devtools/python/python-enum34_1.0.4.bb b/meta-python/recipes-devtools/python/python-enum34_1.0.4.bb
index 2ef5df1fa..3227c101f 100644
--- a/meta-python/recipes-devtools/python/python-enum34_1.0.4.bb
+++ b/meta-python/recipes-devtools/python/python-enum34_1.0.4.bb
@@ -5,4 +5,4 @@ LIC_FILES_CHKSUM = "file://enum/LICENSE;md5=0a97a53a514564c20efd7b2e8976c87e"
5SRC_URI[md5sum] = "ac80f432ac9373e7d162834b264034b6" 5SRC_URI[md5sum] = "ac80f432ac9373e7d162834b264034b6"
6SRC_URI[sha256sum] = "d3c19f26a6a34629c18c775f59dfc5dd595764c722b57a2da56ebfb69b94e447" 6SRC_URI[sha256sum] = "d3c19f26a6a34629c18c775f59dfc5dd595764c722b57a2da56ebfb69b94e447"
7 7
8inherit pypi 8inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-flask-login_0.2.11.bb b/meta-python/recipes-devtools/python/python-flask-login_0.2.11.bb
index c6dce37d4..510cedf22 100644
--- a/meta-python/recipes-devtools/python/python-flask-login_0.2.11.bb
+++ b/meta-python/recipes-devtools/python/python-flask-login_0.2.11.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-flask-login.inc 2require python-flask-login.inc
diff --git a/meta-python/recipes-devtools/python/python-flask-pymongo_0.4.0.bb b/meta-python/recipes-devtools/python/python-flask-pymongo_0.4.0.bb
index 8daab002f..d41d02348 100644
--- a/meta-python/recipes-devtools/python/python-flask-pymongo_0.4.0.bb
+++ b/meta-python/recipes-devtools/python/python-flask-pymongo_0.4.0.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-flask-pymongo.inc 2require python-flask-pymongo.inc
diff --git a/meta-python/recipes-devtools/python/python-flask_0.10.1.bb b/meta-python/recipes-devtools/python/python-flask_0.10.1.bb
index 7ec8123a2..a0a28ab8b 100644
--- a/meta-python/recipes-devtools/python/python-flask_0.10.1.bb
+++ b/meta-python/recipes-devtools/python/python-flask_0.10.1.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-flask.inc 2require python-flask.inc
diff --git a/meta-python/recipes-devtools/python/python-iso8601_0.1.10.bb b/meta-python/recipes-devtools/python/python-iso8601_0.1.10.bb
index 227de54dd..f7e30cf86 100644
--- a/meta-python/recipes-devtools/python/python-iso8601_0.1.10.bb
+++ b/meta-python/recipes-devtools/python/python-iso8601_0.1.10.bb
@@ -5,4 +5,4 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=ffb8415711cf5d3b081b87c3d0aff737"
5SRC_URI[md5sum] = "23acb1029acfef9c32069c6c851c3a41" 5SRC_URI[md5sum] = "23acb1029acfef9c32069c6c851c3a41"
6SRC_URI[sha256sum] = "e712ff3a18604833f5073e836aad795b21170b19bbef70947c441ed89d0ac0e1" 6SRC_URI[sha256sum] = "e712ff3a18604833f5073e836aad795b21170b19bbef70947c441ed89d0ac0e1"
7 7
8inherit pypi 8inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb b/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
index 350925df0..0e156be2f 100644
--- a/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
+++ b/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-itsdangerous.inc 2require python-itsdangerous.inc
diff --git a/meta-python/recipes-devtools/python/python-jinja2_2.8.bb b/meta-python/recipes-devtools/python/python-jinja2_2.8.bb
index 712c7968b..ec8e7ed2d 100644
--- a/meta-python/recipes-devtools/python/python-jinja2_2.8.bb
+++ b/meta-python/recipes-devtools/python/python-jinja2_2.8.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-jinja2.inc 2require python-jinja2.inc
diff --git a/meta-python/recipes-devtools/python/python-monotonic_0.4.bb b/meta-python/recipes-devtools/python/python-monotonic_0.4.bb
index c97ed480a..875dee262 100644
--- a/meta-python/recipes-devtools/python/python-monotonic_0.4.bb
+++ b/meta-python/recipes-devtools/python/python-monotonic_0.4.bb
@@ -5,6 +5,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
5SRC_URI[md5sum] = "1919cc3aff2a1b907fe24c1f801343ef" 5SRC_URI[md5sum] = "1919cc3aff2a1b907fe24c1f801343ef"
6SRC_URI[sha256sum] = "852f656adbf623ee859def6ca2f5498f4cae3256f8320d5c50570ee8a0592ab6" 6SRC_URI[sha256sum] = "852f656adbf623ee859def6ca2f5498f4cae3256f8320d5c50570ee8a0592ab6"
7 7
8inherit pypi 8inherit pypi setuptools
9 9
10RDEPENDS_${PN} += "${PYTHON_PN}-ctypes ${PYTHON_PN}-re" 10RDEPENDS_${PN} += "${PYTHON_PN}-ctypes ${PYTHON_PN}-re"
diff --git a/meta-python/recipes-devtools/python/python-paho-mqtt_1.1.bb b/meta-python/recipes-devtools/python/python-paho-mqtt_1.1.bb
index faadcec1b..b8f5f3fce 100644
--- a/meta-python/recipes-devtools/python/python-paho-mqtt_1.1.bb
+++ b/meta-python/recipes-devtools/python/python-paho-mqtt_1.1.bb
@@ -3,7 +3,7 @@ LICENSE = "EPL-1.0"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=eb48c6ee2cb9f5b8b9fe75e6f817bdfc" 3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=eb48c6ee2cb9f5b8b9fe75e6f817bdfc"
4SRCNAME = "paho-mqtt" 4SRCNAME = "paho-mqtt"
5 5
6inherit pypi 6inherit pypi setuptools
7 7
8RDEPENDS_${PN} = "\ 8RDEPENDS_${PN} = "\
9 python-math \ 9 python-math \
diff --git a/meta-python/recipes-devtools/python/python-passlib_1.6.5.bb b/meta-python/recipes-devtools/python/python-passlib_1.6.5.bb
index 73ace94eb..11c598a08 100644
--- a/meta-python/recipes-devtools/python/python-passlib_1.6.5.bb
+++ b/meta-python/recipes-devtools/python/python-passlib_1.6.5.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-passlib.inc \ No newline at end of file 2require python-passlib.inc
diff --git a/meta-python/recipes-devtools/python/python-pretend_1.0.8.bb b/meta-python/recipes-devtools/python/python-pretend_1.0.8.bb
index 44b584e94..ddc7b623e 100644
--- a/meta-python/recipes-devtools/python/python-pretend_1.0.8.bb
+++ b/meta-python/recipes-devtools/python/python-pretend_1.0.8.bb
@@ -5,4 +5,4 @@ LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=411780c0b7fa756753e94affeee5bc99"
5SRC_URI[md5sum] = "7147050a95c9f494248557b42b58ad79" 5SRC_URI[md5sum] = "7147050a95c9f494248557b42b58ad79"
6SRC_URI[sha256sum] = "930f2c1e18503e8f8c403abe2e02166c4a881941745147e712cdd4f49f3fb964" 6SRC_URI[sha256sum] = "930f2c1e18503e8f8c403abe2e02166c4a881941745147e712cdd4f49f3fb964"
7 7
8inherit pypi 8inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-psutil_2.2.1.bb b/meta-python/recipes-devtools/python/python-psutil_2.2.1.bb
index 326d66840..1d643eb48 100644
--- a/meta-python/recipes-devtools/python/python-psutil_2.2.1.bb
+++ b/meta-python/recipes-devtools/python/python-psutil_2.2.1.bb
@@ -9,4 +9,4 @@ RDEPENDS_${PN} += " \
9 python-subprocess \ 9 python-subprocess \
10 " 10 "
11 11
12inherit pypi 12inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-py_1.4.26.bb b/meta-python/recipes-devtools/python/python-py_1.4.26.bb
index e606ed919..bb20a4136 100644
--- a/meta-python/recipes-devtools/python/python-py_1.4.26.bb
+++ b/meta-python/recipes-devtools/python/python-py_1.4.26.bb
@@ -5,4 +5,4 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a6bb0320b04a0a503f12f69fea479de9"
5SRC_URI[md5sum] = "30c3fd92a53f1a5ed6f3591c1fe75c0e" 5SRC_URI[md5sum] = "30c3fd92a53f1a5ed6f3591c1fe75c0e"
6SRC_URI[sha256sum] = "28dd0b90d29b386afb552efc4e355c889f4639ce93658a7872a2150ece28bb89" 6SRC_URI[sha256sum] = "28dd0b90d29b386afb552efc4e355c889f4639ce93658a7872a2150ece28bb89"
7 7
8inherit pypi 8inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-pycparser_2.10.bb b/meta-python/recipes-devtools/python/python-pycparser_2.10.bb
index fbb64869d..3ff24121f 100644
--- a/meta-python/recipes-devtools/python/python-pycparser_2.10.bb
+++ b/meta-python/recipes-devtools/python/python-pycparser_2.10.bb
@@ -5,6 +5,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=d29d3ce07825100c58ca57eea171ab65"
5SRC_URI[md5sum] = "d87aed98c8a9f386aa56d365fe4d515f" 5SRC_URI[md5sum] = "d87aed98c8a9f386aa56d365fe4d515f"
6SRC_URI[sha256sum] = "957d98b661c0b64b580ab6f94b125e09b6714154ee51de40bca16d3f0076b86c" 6SRC_URI[sha256sum] = "957d98b661c0b64b580ab6f94b125e09b6714154ee51de40bca16d3f0076b86c"
7 7
8inherit pypi 8inherit pypi setuptools
9 9
10BBCLASSEXTEND = "native" 10BBCLASSEXTEND = "native"
diff --git a/meta-python/recipes-devtools/python/python-pymongo_3.2.bb b/meta-python/recipes-devtools/python/python-pymongo_3.2.bb
index 403889803..b1778b2f1 100644
--- a/meta-python/recipes-devtools/python/python-pymongo_3.2.bb
+++ b/meta-python/recipes-devtools/python/python-pymongo_3.2.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-pymongo.inc 2require python-pymongo.inc
diff --git a/meta-python/recipes-devtools/python/python-pyroute2_0.3.14.bb b/meta-python/recipes-devtools/python/python-pyroute2_0.3.14.bb
index 6337cf1c6..43c6cecfd 100644
--- a/meta-python/recipes-devtools/python/python-pyroute2_0.3.14.bb
+++ b/meta-python/recipes-devtools/python/python-pyroute2_0.3.14.bb
@@ -8,7 +8,7 @@ SRC_URI[sha256sum] = "aed742a7dbe55eb7f02dbb26719f554b9e92198c4b3c7ac501ad03bbb6
8 8
9SRC_URI += "file://import-simplejson-as-json.patch" 9SRC_URI += "file://import-simplejson-as-json.patch"
10 10
11inherit pypi 11inherit pypi setuptools
12 12
13RDEPENDS_${PN} += "\ 13RDEPENDS_${PN} += "\
14 python-distutils \ 14 python-distutils \
diff --git a/meta-python/recipes-devtools/python/python-pytest_2.7.0.bb b/meta-python/recipes-devtools/python/python-pytest_2.7.0.bb
index 14dc85bf4..91b58afd9 100644
--- a/meta-python/recipes-devtools/python/python-pytest_2.7.0.bb
+++ b/meta-python/recipes-devtools/python/python-pytest_2.7.0.bb
@@ -7,4 +7,4 @@ SRC_URI[sha256sum] = "91dc842785417208d57e5e8dc8bb40f57316c45da24a50c53b49cb8d04
7 7
8RDEPENDS_${PN} = "python-py" 8RDEPENDS_${PN} = "python-py"
9 9
10inherit pypi 10inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-redis_2.10.5.bb b/meta-python/recipes-devtools/python/python-redis_2.10.5.bb
index 6cb528814..6c3ca8516 100644
--- a/meta-python/recipes-devtools/python/python-redis_2.10.5.bb
+++ b/meta-python/recipes-devtools/python/python-redis_2.10.5.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-redis.inc 2require python-redis.inc
diff --git a/meta-python/recipes-devtools/python/python-requests_2.9.1.bb b/meta-python/recipes-devtools/python/python-requests_2.9.1.bb
index acc8c1665..627bc95d8 100644
--- a/meta-python/recipes-devtools/python/python-requests_2.9.1.bb
+++ b/meta-python/recipes-devtools/python/python-requests_2.9.1.bb
@@ -1,4 +1,4 @@
1inherit pypi 1inherit pypi setuptools
2require python-requests.inc 2require python-requests.inc
3 3
4RDEPENDS_${PN} += "${PYTHON_PN}-zlib" \ No newline at end of file 4RDEPENDS_${PN} += "${PYTHON_PN}-zlib"
diff --git a/meta-python/recipes-devtools/python/python-six_1.10.0.bb b/meta-python/recipes-devtools/python/python-six_1.10.0.bb
index 839a0e6ed..9075745d7 100644
--- a/meta-python/recipes-devtools/python/python-six_1.10.0.bb
+++ b/meta-python/recipes-devtools/python/python-six_1.10.0.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-six.inc 2require python-six.inc
diff --git a/meta-python/recipes-devtools/python/python-tornado_4.3.bb b/meta-python/recipes-devtools/python/python-tornado_4.3.bb
index 5bbad50a9..55a48b884 100644
--- a/meta-python/recipes-devtools/python/python-tornado_4.3.bb
+++ b/meta-python/recipes-devtools/python/python-tornado_4.3.bb
@@ -1,3 +1,3 @@
1inherit pypi 1inherit pypi setuptools
2require python-tornado.inc 2require python-tornado.inc
3RDEPENDS_${PN} += "${PYTHON_PN}-backports-ssl" 3RDEPENDS_${PN} += "${PYTHON_PN}-backports-ssl"
diff --git a/meta-python/recipes-devtools/python/python-werkzeug_0.11.3.bb b/meta-python/recipes-devtools/python/python-werkzeug_0.11.3.bb
index 2e1d9e2ad..dd1460870 100644
--- a/meta-python/recipes-devtools/python/python-werkzeug_0.11.3.bb
+++ b/meta-python/recipes-devtools/python/python-werkzeug_0.11.3.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-werkzeug.inc 2require python-werkzeug.inc
diff --git a/meta-python/recipes-devtools/python/python-whoosh_2.7.0.bb b/meta-python/recipes-devtools/python/python-whoosh_2.7.0.bb
index 79d097cf5..48df36017 100644
--- a/meta-python/recipes-devtools/python/python-whoosh_2.7.0.bb
+++ b/meta-python/recipes-devtools/python/python-whoosh_2.7.0.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-whoosh.inc 2require python-whoosh.inc
diff --git a/meta-python/recipes-devtools/python/python-xlrd_0.9.4.bb b/meta-python/recipes-devtools/python/python-xlrd_0.9.4.bb
index 16eeac33f..3a4d709eb 100644
--- a/meta-python/recipes-devtools/python/python-xlrd_0.9.4.bb
+++ b/meta-python/recipes-devtools/python/python-xlrd_0.9.4.bb
@@ -1,2 +1,2 @@
1inherit pypi 1inherit pypi setuptools
2require python-xlrd.inc 2require python-xlrd.inc