summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb
diff options
context:
space:
mode:
authorzangrc <zangrc.fnst@fujitsu.com>2021-09-25 04:25:52 +0800
committerKhem Raj <raj.khem@gmail.com>2021-09-27 11:34:15 -0700
commit7ed3c97bc9c35803918f7796306bbe3b5219b90b (patch)
tree7ba72ccd6a0da61f0024adc36c475e64a84defb9 /meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb
parent8906fbe1719b18adbba7f445e5c24d5eb30d11a0 (diff)
downloadmeta-openembedded-7ed3c97bc9c35803918f7796306bbe3b5219b90b.tar.gz
python3-tqdm: upgrade 4.62.2 -> 4.62.3
-License-Update: Modify part description. old: If a copy of the MPL was not distributed with this project, new: If a copy of the MPL was not distributed with this file, v4.62.3 (2021-09-20)# whl|asc fix minor typo (#1246) minor example fix (#1246) misc tidying & refactoring misc build/dev framework updates update dependencies update linters update docs deployment branches misc test/ci updates test forks tidy OS & Python version tests bump primary python version 3.7 => 3.8 beta py3.10 testing fix py2.7 tests better timeout handling Signed-off-by: Zang Ruochen <zangrc.fnst@fujitsu.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb b/meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb
new file mode 100644
index 000000000..148431d0a
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-tqdm_4.62.3.bb
@@ -0,0 +1,19 @@
1SUMMARY = "Fast, Extensible Progress Meter"
2HOMEPAGE = "http://tqdm.github.io/"
3SECTION = "devel/python"
4
5LICENSE = "MIT & MPL-2.0"
6LIC_FILES_CHKSUM = "file://LICENCE;md5=1672e2674934fd93a31c09cf17f34100"
7
8SRC_URI[sha256sum] = "d359de7217506c9851b7869f3708d8ee53ed70a1b8edbba4dbcb47442592920d"
9
10inherit pypi setuptools3
11
12DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
13
14RDEPENDS:${PN} += " \
15 python3-logging \
16 python3-numbers \
17"
18
19BBCLASSEXTEND = "native nativesdk"