summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
committerTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
commit1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e (patch)
treea21a5fc103bb3bd65ecd85ed22be5228fc54e447 /meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
downloadmeta-openembedded-1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e.tar.gz
initial commit for Enea Linux 5.0 arm
Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-gevent_0.13.8.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-gevent_0.13.8.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb b/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
new file mode 100644
index 000000000..3fd3e7c53
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
@@ -0,0 +1,19 @@
1SUMMARY = "A coroutine-based Python networking library"
2DESCRIPTION = "gevent is a coroutine-based Python networking library that uses greenlet to provide \
3a high-level synchronous API on top of the libevent event loop."
4HOMEPAGE = "http://www.gevent.org"
5SECTION = "devel/python"
6LICENSE = "MIT & BSD"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=2dbb33d00e1fd31c7041460a81ac0bd2 \
8 file://LICENSE.pyevent;md5=718070c63de243053e2c616268b00fdd"
9DEPENDS += "python-greenlet libevent"
10RDEPENDS_${PN} += "python-greenlet python-mime python-pprint python-re"
11
12SRC_URI = "http://pypi.python.org/packages/source/g/gevent/gevent-${PV}.tar.gz"
13SRC_URI[md5sum] = "ca9dcaa7880762d8ebbc266b11252960"
14SRC_URI[sha256sum] = "54b8d26300ce408c0916a3e63ef6cd3e6aca76230833558deb7de15196ed955e"
15
16S = "${WORKDIR}/gevent-${PV}"
17
18inherit setuptools
19