summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-extended/sblim-sfc-common
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2015-09-23 17:45:17 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2015-10-13 12:27:50 +0200
commitd2213eeb153fb0d8e4baf628fd62bef122f0d740 (patch)
tree90440a0b55792eb6c8a8afa702869053c12e7713 /meta-oe/recipes-extended/sblim-sfc-common
parentee02add439ba1d1d71a6ba46c10f87f1fc424dec (diff)
downloadmeta-openembedded-d2213eeb153fb0d8e4baf628fd62bef122f0d740.tar.gz
sblim-sfcCommon: rename to sblim-sfc-common
* to resolve QA warnings: sblim-sfcCommon-1.0.1: sblim-sfcCommon-dev doesn't match the [a-z0-9.+-]+ regex [pkgname] sblim-sfcCommon-1.0.1: sblim-sfcCommon-staticdev doesn't match the [a-z0-9.+-]+ regex [pkgname] sblim-sfcCommon-1.0.1: sblim-sfcCommon doesn't match the [a-z0-9.+-]+ regex [pkgname] sblim-sfcCommon-1.0.1: sblim-sfcCommon-doc doesn't match the [a-z0-9.+-]+ regex [pkgname] sblim-sfcCommon-1.0.1: sblim-sfcCommon-dbg doesn't match the [a-z0-9.+-]+ regex [pkgname] sblim-sfcCommon-1.0.1: sblim-sfcCommon-locale doesn't match the [a-z0-9.+-]+ regex [pkgname] Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-extended/sblim-sfc-common')
-rw-r--r--meta-oe/recipes-extended/sblim-sfc-common/sblim-sfc-common_1.0.1.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-oe/recipes-extended/sblim-sfc-common/sblim-sfc-common_1.0.1.bb b/meta-oe/recipes-extended/sblim-sfc-common/sblim-sfc-common_1.0.1.bb
new file mode 100644
index 000000000..2a9b4bb88
--- /dev/null
+++ b/meta-oe/recipes-extended/sblim-sfc-common/sblim-sfc-common_1.0.1.bb
@@ -0,0 +1,25 @@
1SUMMARY = "Common functions for SBLIM Small Footprint CIM Broker and CIM Client Library."
2DESCRIPTION = "\
3This package provides a common library for functions shared between Small Footprint CIM Broker (sblim-sfcb) \
4Small Footprint CIM Client (and sblim-sfcc)."
5HOMEPAGE = "http://sourceforge.net/projects/sblim/"
6LICENSE = "EPL"
7LIC_FILES_CHKSUM = "file://COPYING;md5=f300afd598546add034364cd0a533261"
8SECTION = "Development/Libraries"
9
10DEPENDS = "cmpi-bindings"
11
12S = "${WORKDIR}/sblim-sfcCommon-${PV}"
13SRC_URI = "http://downloads.sourceforge.net/sblim/sblim-sfcCommon-${PV}.tar.bz2"
14SRC_URI[md5sum] = "8aa2655d97bdea54c4750f220b40990c"
15SRC_URI[sha256sum] = "b9b1037173d6ae0181c3bd5a316ddab5afd6a342ad0dbdc18e940fc0ad2c3297"
16
17inherit autotools
18
19do_install() {
20 oe_runmake DESTDIR=${D} install
21
22 rm -rf ${D}${libdir}/libsfcUtil.a
23 rm -rf ${D}${libdir}/libsfcUtil.la
24}
25