diff options
author | Andre McCurdy <armccurdy@gmail.com> | 2017-01-25 15:31:59 -0800 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2017-02-13 18:43:23 +0100 |
commit | ebef44963866d3231ccfe79d66d21c96ca0b4113 (patch) | |
tree | 3eae06de942ade83dfaac41f506f32d77b5a13e7 /meta-oe/recipes-core/meta/distro-feed-configs.bb | |
parent | e79566f51dde46145cfdc3732a6e1464ff27f4f3 (diff) | |
download | meta-openembedded-ebef44963866d3231ccfe79d66d21c96ca0b4113.tar.gz |
remove some more True options to getVar calls
getVar() now defaults to expanding by default, thus remove the True
option from getVar() calls. Fix a small number of cases not addressed
by the original patch:
http://git.openembedded.org/meta-openembedded/commit/?id=efd3696e70a6603f1a45faa4a172433514f0a487
Signed-off-by: Andre McCurdy <armccurdy@gmail.com>
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-core/meta/distro-feed-configs.bb')
-rw-r--r-- | meta-oe/recipes-core/meta/distro-feed-configs.bb | 4 |
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-core/meta/distro-feed-configs.bb b/meta-oe/recipes-core/meta/distro-feed-configs.bb index ea5ca3848..2a8de54d2 100644 --- a/meta-oe/recipes-core/meta/distro-feed-configs.bb +++ b/meta-oe/recipes-core/meta/distro-feed-configs.bb | |||
@@ -22,8 +22,8 @@ PACKAGE_ARCH = "${MACHINE_ARCH}" | |||
22 | 22 | ||
23 | #def distro_feed_configs(d): | 23 | #def distro_feed_configs(d): |
24 | # import bb | 24 | # import bb |
25 | # parchs = d.getVar( "PACKAGE_EXTRA_ARCHS", 1 ).split() | 25 | # parchs = d.getVar("PACKAGE_EXTRA_ARCHS").split() |
26 | # march = d.getVar( "MACHINE_ARCH", 1 ).split() | 26 | # march = d.getVar("MACHINE_ARCH").split() |
27 | # archs = [ "all" ] + parchs + march | 27 | # archs = [ "all" ] + parchs + march |
28 | # confs = [ ( "${sysconfdir}/opkg/%s-feed.conf" % feed ) for feed in archs ] | 28 | # confs = [ ( "${sysconfdir}/opkg/%s-feed.conf" % feed ) for feed in archs ] |
29 | # return " ".join( confs ) | 29 | # return " ".join( confs ) |