summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-connectivity
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-10-31 23:14:41 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2011-10-31 23:14:41 +0100
commit5dc3cb849e4d9f84a2788de9dd096f9c1a5386ea (patch)
treea9868d8f47f1fca86b7e9909dfae3eebb6c9e266 /meta-oe/recipes-connectivity
parentf3585ea14677b1be474cf6f215f870845a4e91cb (diff)
downloadmeta-openembedded-5dc3cb849e4d9f84a2788de9dd096f9c1a5386ea.tar.gz
wget: drop from meta-oe, it's in oe-core now
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-connectivity')
-rw-r--r--meta-oe/recipes-connectivity/wget/wget.inc25
-rw-r--r--meta-oe/recipes-connectivity/wget/wget_1.11.4.bb7
2 files changed, 0 insertions, 32 deletions
diff --git a/meta-oe/recipes-connectivity/wget/wget.inc b/meta-oe/recipes-connectivity/wget/wget.inc
deleted file mode 100644
index 0cd70b06a..000000000
--- a/meta-oe/recipes-connectivity/wget/wget.inc
+++ /dev/null
@@ -1,25 +0,0 @@
1DESCRIPTION = "A console URL download utility featuring HTTP, FTP, and more."
2SECTION = "console/network"
3LICENSE = "GPL"
4LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
5INC_PR = "r10"
6
7S = "${WORKDIR}/wget-${PV}"
8
9inherit autotools gettext
10
11EXTRA_OECONF = " \
12 --enable-ipv6 \
13 --with-libssl-prefix=${STAGING_DIR}${HOST_SYS}"
14
15do_install_append () {
16 mv ${D}${bindir}/wget ${D}${bindir}/wget.${PN}
17}
18
19pkg_postinst_${PN} () {
20 update-alternatives --install ${bindir}/wget wget wget.${PN} 100
21}
22
23pkg_prerm_${PN} () {
24 update-alternatives --remove wget wget.${PN}
25}
diff --git a/meta-oe/recipes-connectivity/wget/wget_1.11.4.bb b/meta-oe/recipes-connectivity/wget/wget_1.11.4.bb
deleted file mode 100644
index b9f27f87d..000000000
--- a/meta-oe/recipes-connectivity/wget/wget_1.11.4.bb
+++ /dev/null
@@ -1,7 +0,0 @@
1PR="${INC_PR}.0"
2
3SRC_URI = "${GNU_MIRROR}/wget/wget-${PV}.tar.gz"
4SRC_URI[md5sum] = "69e8a7296c0e12c53bd9ffd786462e87"
5SRC_URI[sha256sum] = "7315963b6eefb7530b4a4f63a5d5ccdab30078784cf41ccb5297873f9adea2f3"
6
7require wget.inc