summaryrefslogtreecommitdiffstats
path: root/meta-multimedia/recipes-connectivity
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2025-01-31 13:52:13 +0000
committerKhem Raj <raj.khem@gmail.com>2025-01-31 10:34:03 -0800
commitbd6a1bb27844cb3c839ada75a5796c611dabf14a (patch)
treec759e40c4bf189fef9a5b34ae31b698e7de9c71b /meta-multimedia/recipes-connectivity
parent86980f2df271c4a798efe9fc40023b2db6911f47 (diff)
downloadmeta-openembedded-bd6a1bb27844cb3c839ada75a5796c611dabf14a.tar.gz
recipes: Fix variable assignment whitespace
Recipes are much more readable with whitespace around the assignment operators. Fix various assignments in meta-openembedded recipes to show this is definitely the preferred formatting. This fixes recipes with larger numbers of issues but there are just under 100 other references left to fix. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-multimedia/recipes-connectivity')
-rw-r--r--meta-multimedia/recipes-connectivity/rygel/rygel_0.44.1.bb16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta-multimedia/recipes-connectivity/rygel/rygel_0.44.1.bb b/meta-multimedia/recipes-connectivity/rygel/rygel_0.44.1.bb
index b5329a9a36..9bede50233 100644
--- a/meta-multimedia/recipes-connectivity/rygel/rygel_0.44.1.bb
+++ b/meta-multimedia/recipes-connectivity/rygel/rygel_0.44.1.bb
@@ -40,14 +40,14 @@ PACKAGECONFIG[tracker3] = ""
40PACKAGECONFIG[gtk+3] = ",-Dgtk=disabled,gtk+3" 40PACKAGECONFIG[gtk+3] = ",-Dgtk=disabled,gtk+3"
41 41
42RYGEL_PLUGINS = "" 42RYGEL_PLUGINS = ""
43RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'external', ',external', '', d)}" 43RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'external', ',external', '', d)}"
44RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'mpris', ',mpris', '', d)}" 44RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'mpris', ',mpris', '', d)}"
45RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'ruih', ',ruih', '', d)}" 45RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'ruih', ',ruih', '', d)}"
46RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'gst-launch', ',gst-launch', '', d)}" 46RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'gst-launch', ',gst-launch', '', d)}"
47RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'lms', ',lms', '', d)}" 47RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'lms', ',lms', '', d)}"
48RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'media-export', ',media-export', '', d)}" 48RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'media-export', ',media-export', '', d)}"
49RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'tracker3', ',tracker3', '', d)}" 49RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'tracker3', ',tracker3', '', d)}"
50RYGEL_PLUGINS:append ="${@bb.utils.contains('PACKAGECONFIG', 'playbin', ',playbin', '', d)}" 50RYGEL_PLUGINS:append = "${@bb.utils.contains('PACKAGECONFIG', 'playbin', ',playbin', '', d)}"
51 51
52LIBV = "2.8" 52LIBV = "2.8"
53 53