summaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-06-09 17:17:57 +0200
committerKoen Kooi <koen@dominion.thruhere.net>2011-06-09 17:21:09 +0200
commitc35f42970ffe9f49dd1480c8ab279d68e443d000 (patch)
tree09b379f84a3845bde50b3bf7f58ca2f5d68eaf01 /meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
parented365c1c4d3f2f43ccc074b4c9440f0ddd145615 (diff)
downloadmeta-openembedded-c35f42970ffe9f49dd1480c8ab279d68e443d000.tar.gz
move various GNOME recipes to meta-gnome
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb')
-rw-r--r--meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb b/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
new file mode 100644
index 000000000..2ca2dada1
--- /dev/null
+++ b/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
@@ -0,0 +1,17 @@
1NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
2 which they are not using anyway... :D"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
6
7PR = "r1"
8
9inherit native
10
11do_install() {
12 install -d ${D}${bindir}
13 echo "#!/bin/sh" >${D}${bindir}/gconftool-2
14 chmod a+rx ${D}${bindir}/gconftool-2
15}
16
17NATIVE_INSTALL_WORKS = "1"