summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNiko Mauno <niko.mauno@vaisala.com>2023-06-02 13:57:36 +0000
committerKhem Raj <raj.khem@gmail.com>2023-06-04 22:29:46 -0700
commitef36ba48f75269520bd2b167ba117991b68a51ef (patch)
treec47cb37e498bab5bbb5bcdac38ed6703171b9e81
parent81c18e0797694d74198a737dac08a3e8f631cac9 (diff)
downloadmeta-openembedded-ef36ba48f75269520bd2b167ba117991b68a51ef.tar.gz
contrib: oe-stylize: Fix ambiguous variable names
Fix pycodestyle warnings: oe-stylize.py:439:9: E741 ambiguous variable name 'l' oe-stylize.py:449:17: E741 ambiguous variable name 'l' by switching iterator variables to non-ambiguous characters. Signed-off-by: Niko Mauno <niko.mauno@vaisala.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rwxr-xr-xcontrib/oe-stylize.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/contrib/oe-stylize.py b/contrib/oe-stylize.py
index 30b460e12..1ef6391b6 100755
--- a/contrib/oe-stylize.py
+++ b/contrib/oe-stylize.py
@@ -436,8 +436,8 @@ if __name__ == "__main__":
436 # -- dump the sanitized .bb file -- 436 # -- dump the sanitized .bb file --
437 addEmptyLine = False 437 addEmptyLine = False
438 # write comments that are not related to variables nor routines 438 # write comments that are not related to variables nor routines
439 for l in commentBloc: 439 for c in commentBloc:
440 olines.append(l) 440 olines.append(c)
441 # write variables and routines 441 # write variables and routines
442 previourVarPrefix = "unknown" 442 previourVarPrefix = "unknown"
443 for k in OE_vars: 443 for k in OE_vars:
@@ -446,8 +446,8 @@ if __name__ == "__main__":
446 if seen_vars[k] != []: 446 if seen_vars[k] != []:
447 if addEmptyLine and not k.startswith(previourVarPrefix): 447 if addEmptyLine and not k.startswith(previourVarPrefix):
448 olines.append("") 448 olines.append("")
449 for l in seen_vars[k]: 449 for s in seen_vars[k]:
450 olines.append(l) 450 olines.append(s)
451 previourVarPrefix = k.split('_')[0] == '' and "unknown" or k.split('_')[0] 451 previourVarPrefix = k.split('_')[0] == '' and "unknown" or k.split('_')[0]
452 for line in olines: 452 for line in olines:
453 print(line) 453 print(line)