summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kanavin <alex.kanavin@gmail.com>2019-08-09 16:06:26 +0200
committerKhem Raj <raj.khem@gmail.com>2019-08-11 08:58:05 -0700
commit5f0f3e0eabddd8b1d38d276373804045ad776ceb (patch)
treeefd4d79963eb4d64dadb9b8732c572707ad01a01
parenta6043b70a800164a6591e98e42451da13acf4069 (diff)
downloadmeta-openembedded-5f0f3e0eabddd8b1d38d276373804045ad776ceb.tar.gz
python-pandas: remove the python 2.x version of the recipe
As it depends on pathon 2.x Numpy which has been removed from oe-core. Signed-off-by: Alexander Kanavin <alex.kanavin@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-pandas_0.23.4.bb7
2 files changed, 1 insertions, 8 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index e037abf53..42f416346 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -40,7 +40,7 @@ RDEPENDS_packagegroup-meta-python = "\
40 python-sh python-greenlet python-paho-mqtt python-traceback2 python-gdata python-dbusmock \ 40 python-sh python-greenlet python-paho-mqtt python-traceback2 python-gdata python-dbusmock \
41 python-whoosh python-lockfile python-isort python-wtforms python-feedparser python-flask-restful \ 41 python-whoosh python-lockfile python-isort python-wtforms python-feedparser python-flask-restful \
42 python-pysnmp python-flask-babel python-pytest-tempdir python-flask-nav python-pyzmq python-pyyaml \ 42 python-pysnmp python-flask-babel python-pytest-tempdir python-flask-nav python-pyzmq python-pyyaml \
43 python-protobuf python-pluggy python-jsonschema python-msgpack python-pandas \ 43 python-protobuf python-pluggy python-jsonschema python-msgpack \
44 python-periphery python-pint python-pycryptodome python-yappi python-pycrypto python-pretend \ 44 python-periphery python-pint python-pycryptodome python-yappi python-pycrypto python-pretend \
45 python-pyserial python-pyiface python-docutils python-grpcio-tools python-django-south \ 45 python-pyserial python-pyiface python-docutils python-grpcio-tools python-django-south \
46 python-backports-functools-lru-cache python-py python-click python-flask-migrate \ 46 python-backports-functools-lru-cache python-py python-click python-flask-migrate \
diff --git a/meta-python/recipes-devtools/python/python-pandas_0.23.4.bb b/meta-python/recipes-devtools/python/python-pandas_0.23.4.bb
deleted file mode 100644
index b3bfab969..000000000
--- a/meta-python/recipes-devtools/python/python-pandas_0.23.4.bb
+++ /dev/null
@@ -1,7 +0,0 @@
1inherit setuptools
2require python-pandas.inc
3
4RDEPENDS_${PN} += " \
5 ${PYTHON_PN}-future \
6 ${PYTHON_PN}-json \
7"