summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKonrad Weihmann <kweihmann@outlook.com>2020-05-30 22:23:41 +0200
committerKhem Raj <raj.khem@gmail.com>2020-05-31 22:42:25 -0700
commit19867269bacd2676369b1f92c9103c8eb0b882db (patch)
tree69055e2f6fad53b436bc2f4248fb0acd619ccbda
parent7e5d8e32a383090a94b4fee19980b3e17bd7c902 (diff)
downloadmeta-openembedded-19867269bacd2676369b1f92c9103c8eb0b882db.tar.gz
python3-twisted: remove double var modification
It is either append or +=, but not both. Pick append to be the correct one Signed-off-by: Konrad Weihmann <kweihmann@outlook.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb b/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
index dfb9d4a4c..c12d1cc04 100644
--- a/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
+++ b/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
@@ -1,7 +1,7 @@
1inherit pypi setuptools3 1inherit pypi setuptools3
2require python-twisted.inc 2require python-twisted.inc
3 3
4FILES_${PN}-core_append += " \ 4FILES_${PN}-core_append = " \
5 ${libdir}/${PYTHON_DIR}/site-packages/twisted/__pycache__ \ 5 ${libdir}/${PYTHON_DIR}/site-packages/twisted/__pycache__ \
6 ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/__pycache__/*pyc \ 6 ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/__pycache__/*pyc \
7 ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/__init__*.pyc \ 7 ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/__init__*.pyc \
@@ -29,7 +29,7 @@ FILES_${PN}-news_append = " \
29 ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_news*.pyc \ 29 ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_news*.pyc \
30" 30"
31 31
32FILES_${PN}-protocols_append += " \ 32FILES_${PN}-protocols_append = " \
33 ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/__pycache__/*pyc \ 33 ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/__pycache__/*pyc \
34" 34"
35 35