summaryrefslogtreecommitdiffstats
path: root/recipes-extended/openipmi/openipmi-2.0.21/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/openipmi/openipmi-2.0.21/makefile.patch')
-rw-r--r--recipes-extended/openipmi/openipmi-2.0.21/makefile.patch20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-extended/openipmi/openipmi-2.0.21/makefile.patch b/recipes-extended/openipmi/openipmi-2.0.21/makefile.patch
new file mode 100644
index 0000000..1fedc48
--- /dev/null
+++ b/recipes-extended/openipmi/openipmi-2.0.21/makefile.patch
@@ -0,0 +1,20 @@
1diff --git a/unix/Makefile.am b/unix/Makefile.am
2index a792147..a108bc6 100644
3--- a/unix/Makefile.am
4+++ b/unix/Makefile.am
5@@ -11,13 +11,13 @@ libOpenIPMIpthread_la_SOURCES = posix_thread_os_hnd.c selector.c
6 libOpenIPMIpthread_la_LIBADD = -lpthread $(GDBM_LIB) \
7 $(top_builddir)/utils/libOpenIPMIutils.la
8 libOpenIPMIpthread_la_LDFLAGS = -rdynamic -version-info $(LD_VERSION) \
9- -Wl,-Map -Wl,libOpenIPMIpthread.map -L$(libdir)
10+ -Wl,-Map -Wl,libOpenIPMIpthread.map
11
12 libOpenIPMIposix_la_SOURCES = posix_os_hnd.c selector.c
13 libOpenIPMIposix_la_LIBADD = $(top_builddir)/utils/libOpenIPMIutils.la \
14 $(GDBM_LIB)
15 libOpenIPMIposix_la_LDFLAGS = -rdynamic -version-info $(LD_VERSION) \
16- -Wl,-Map -Wl,libOpenIPMIposix.map -L$(libdir)
17+ -Wl,-Map -Wl,libOpenIPMIposix.map
18
19 noinst_HEADERS = heap.h
20