summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/elfutils/elfutils_0.164.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/elfutils/elfutils_0.164.bbappend')
-rw-r--r--recipes-devtools/elfutils/elfutils_0.164.bbappend19
1 files changed, 0 insertions, 19 deletions
diff --git a/recipes-devtools/elfutils/elfutils_0.164.bbappend b/recipes-devtools/elfutils/elfutils_0.164.bbappend
deleted file mode 100644
index 704829a..0000000
--- a/recipes-devtools/elfutils/elfutils_0.164.bbappend
+++ /dev/null
@@ -1,19 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3SRC_URI += "\
4 file://add-ptest.patch \
5 file://run-ptest \
6 file://avoid_parallel_tests.patch \
7"
8
9inherit ptest
10
11do_compile_ptest() {
12 oe_runmake -C tests buildtest-TESTS
13}
14
15do_install_ptest() {
16 oe_runmake -C tests install-ptest DESTDIR=${D}${PTEST_PATH}
17}
18
19RDEPENDS_${PN}-ptest += " bash"