summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/elfutils/elfutils_0.164.bbappend
diff options
context:
space:
mode:
authorMartin Borg <martin.borg@enea.com>2016-02-03 13:06:26 +0100
committerAdrian Dudau <adrian.dudau@enea.com>2016-02-24 12:58:02 +0100
commit1b9f0ecd3062007111db53568d04b796fe0f15da (patch)
tree2f07a55956e6cc45d30a8b7a119fb2eea5c973a9 /recipes-devtools/elfutils/elfutils_0.164.bbappend
parentc7b600e2f47288f1a995b372706519f5897e78c3 (diff)
downloadmeta-nfv-access-common-1b9f0ecd3062007111db53568d04b796fe0f15da.tar.gz
elfutils: upgrade elfutils to version 0.164
elfutils 0.164 is now the default version used on poky master Signed-off-by: Martin Borg <martin.borg@enea.com> Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'recipes-devtools/elfutils/elfutils_0.164.bbappend')
-rw-r--r--recipes-devtools/elfutils/elfutils_0.164.bbappend19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-devtools/elfutils/elfutils_0.164.bbappend b/recipes-devtools/elfutils/elfutils_0.164.bbappend
new file mode 100644
index 0000000..704829a
--- /dev/null
+++ b/recipes-devtools/elfutils/elfutils_0.164.bbappend
@@ -0,0 +1,19 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3SRC_URI += "\
4 file://add-ptest.patch \
5 file://run-ptest \
6 file://avoid_parallel_tests.patch \
7"
8
9inherit ptest
10
11do_compile_ptest() {
12 oe_runmake -C tests buildtest-TESTS
13}
14
15do_install_ptest() {
16 oe_runmake -C tests install-ptest DESTDIR=${D}${PTEST_PATH}
17}
18
19RDEPENDS_${PN}-ptest += " bash"