summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-core/xerces-j/xerces-j_2.11.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-core/xerces-j/xerces-j_2.11.0.bb b/recipes-core/xerces-j/xerces-j_2.11.0.bb
index be6d765..f9e497e 100644
--- a/recipes-core/xerces-j/xerces-j_2.11.0.bb
+++ b/recipes-core/xerces-j/xerces-j_2.11.0.bb
@@ -45,11 +45,11 @@ do_compile() {
45 oe_makeclasspath bcp -s jaxp-1.3 resolver 45 oe_makeclasspath bcp -s jaxp-1.3 resolver
46 bcp=$bcp:${STAGING_DATADIR_NATIVE}/classpath/glibj.zip 46 bcp=$bcp:${STAGING_DATADIR_NATIVE}/classpath/glibj.zip
47 47
48 javac -sourcepath src -d build -bootclasspath $bcp `find src -name "*.java"` 48 javac -sourcepath src -d build -cp $bcp `find src -name "*.java"`
49 49
50 (cd src && find org ! -name "*.java" -exec cp {} ../build/{} \;) 50 (cd src && find org ! -name "*.java" -exec cp {} ../build/{} \;)
51 51
52 fastjar -C build -c -m src/manifest.xerces -f ${JARFILENAME} . 52 fastjar cfm ${JARFILENAME} src/manifest.xerces -C build .
53 53
54 # Like Debian we provide a symlink called xmlParserAPIs.jar pointing to the JAXP 54 # Like Debian we provide a symlink called xmlParserAPIs.jar pointing to the JAXP
55 # classes. 55 # classes.