summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch16
1 files changed, 9 insertions, 7 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
index 3db0a31e..2b608050 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
@@ -1,27 +1,29 @@
1From e071d6a6323f04dc7e6e40047199e509536d7f6e Mon Sep 17 00:00:00 2001 1From fe3e1d923399da1d71458f5c468563b61784380c Mon Sep 17 00:00:00 2001
2From: Naveen Saini <naveen.kumar.saini@intel.com> 2From: Naveen Saini <naveen.kumar.saini@intel.com>
3Date: Mon, 30 Aug 2021 17:54:17 +0800 3Date: Fri, 21 Oct 2022 11:38:23 +0800
4Subject: [PATCH] demos: use gflags from meta-oe 4Subject: [PATCH] demos: use gflags from meta-oe
5 5
6Upstream-Status: Inappropriate 6Upstream-Status: Inappropriate
7 7
8Signed-off-by: Anuj Mittal <anuj.mittal@intel.com> 8Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
9Signed-off-by: Naveen Saini <naveen.kumar.saini@intel.com> 9Signed-off-by: Naveen Saini <naveen.kumar.saini@intel.com>
10
11--- 10---
12 demos/CMakeLists.txt | 2 +- 11 demos/CMakeLists.txt | 2 +-
13 1 file changed, 1 insertion(+), 1 deletion(-) 12 1 file changed, 1 insertion(+), 1 deletion(-)
14 13
15diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt 14diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt
16index 98de0db6c..077d43fb4 100644 15index 1484a50d5..996934310 100644
17--- a/demos/CMakeLists.txt 16--- a/demos/CMakeLists.txt
18+++ b/demos/CMakeLists.txt 17+++ b/demos/CMakeLists.txt
19@@ -140,7 +140,7 @@ endmacro() 18@@ -140,7 +140,7 @@ endmacro()
20 find_package(OpenCV REQUIRED COMPONENTS core highgui videoio imgproc imgcodecs gapi) 19 find_package(OpenCV REQUIRED COMPONENTS core highgui videoio imgproc imgcodecs)
21 find_package(OpenVINO REQUIRED COMPONENTS Runtime) 20 find_package(OpenVINO REQUIRED COMPONENTS Runtime)
22 21
23-add_subdirectory(thirdparty/gflags) 22-add_subdirectory(thirdparty/gflags)
24+#add_subdirectory(thirdparty/gflags) 23+#add_subdirectory(thirdparty/gflags)
25 add_subdirectory(common/cpp) 24 add_subdirectory(common/cpp)
26 add_subdirectory(common/cpp_gapi) 25 # TODO: remove wrapping if after OpenCV3 is dropped
27 add_subdirectory(multi_channel_common/cpp) 26 if(OpenCV_VERSION VERSION_GREATER_EQUAL 4.5.3)
27--
282.25.1
29