summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch32
1 files changed, 13 insertions, 19 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
index 864c735e..816a98a3 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
@@ -1,33 +1,27 @@
1From 56078933a8397b7fae146156743408319eac1ae0 Mon Sep 17 00:00:00 2001 1From 804b08023b3f8e72b8e3eb09e464d6775c11d966 Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com> 2From: Naveen Saini <naveen.kumar.saini@intel.com>
3Date: Mon, 19 Oct 2020 23:29:23 +0800 3Date: Fri, 21 Oct 2022 11:38:23 +0800
4Subject: [PATCH] demos: use gflags from meta-oe 4Subject: [PATCH] demos: use gflags from meta-oe
5 5
6Upstream-Status: Inappropriate 6Upstream-Status: Inappropriate
7 7
8Signed-off-by: Anuj Mittal <anuj.mittal@intel.com> 8Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
9Signed-off-by: Naveen Saini <naveen.kumar.saini@intel.com>
10
9--- 11---
10 demos/CMakeLists.txt | 4 ++-- 12 demos/CMakeLists.txt | 2 +-
11 1 file changed, 2 insertions(+), 2 deletions(-) 13 1 file changed, 1 insertion(+), 1 deletion(-)
12 14
13diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt 15diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt
14index e5f17231..08d4e4e6 100644 16index 51767051c..fb7e3d22f 100644
15--- a/demos/CMakeLists.txt 17--- a/demos/CMakeLists.txt
16+++ b/demos/CMakeLists.txt 18+++ b/demos/CMakeLists.txt
17@@ -90,11 +90,11 @@ if (${CMAKE_CXX_COMPILER_ID} STREQUAL GNU) 19@@ -141,7 +141,7 @@ endmacro()
18 endif() 20 find_package(OpenCV REQUIRED COMPONENTS core highgui videoio imgproc imgcodecs)
19 #################################### 21 find_package(OpenVINO REQUIRED COMPONENTS Runtime)
20
21-set (GFLAGS_IS_SUBPROJECT TRUE)
22+set (GFLAGS_IS_SUBPROJECT FALSE)
23 set (HAVE_SYS_STAT_H 1)
24 set (HAVE_INTTYPES_H 1)
25 22
26-add_subdirectory(thirdparty/gflags) 23-add_subdirectory(thirdparty/gflags)
27+#add_subdirectory(thirdparty/gflags) 24+#add_subdirectory(thirdparty/gflags)
25 add_subdirectory(common/cpp)
28 26
29 if (${CMAKE_CXX_COMPILER_ID} STREQUAL GNU) 27 find_package(OpenCV QUIET COMPONENTS gapi)
30 set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall")
31--
322.26.2
33