summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch15
1 files changed, 9 insertions, 6 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
index f335d247..0a01f5ac 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
@@ -1,7 +1,7 @@
1From 8335bac5c53b6cfe611a1c4987ca47aa6a60549f Mon Sep 17 00:00:00 2001 1From c17cee8005b9635699feea98bfc34ede340daf07 Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com> 2From: Anuj Mittal <anuj.mittal@intel.com>
3Date: Fri, 27 Sep 2019 23:06:18 +0800 3Date: Fri, 27 Sep 2019 23:06:18 +0800
4Subject: [PATCH] point to correct location of ngraph headers 4Subject: [PATCH 5/7] point to correct location of ngraph headers
5 5
6Upstream-Status: Pending 6Upstream-Status: Pending
7Signed-off-by: Anuj Mittal <anuj.mittal@intel.com> 7Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
@@ -11,10 +11,10 @@ Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
11 2 files changed, 3 insertions(+), 2 deletions(-) 11 2 files changed, 3 insertions(+), 2 deletions(-)
12 12
13diff --git a/inference-engine/src/inference_engine/CMakeLists.txt b/inference-engine/src/inference_engine/CMakeLists.txt 13diff --git a/inference-engine/src/inference_engine/CMakeLists.txt b/inference-engine/src/inference_engine/CMakeLists.txt
14index c0c803d..a4425fd 100644 14index 54d3828..4a9bedf 100644
15--- a/inference-engine/src/inference_engine/CMakeLists.txt 15--- a/inference-engine/src/inference_engine/CMakeLists.txt
16+++ b/inference-engine/src/inference_engine/CMakeLists.txt 16+++ b/inference-engine/src/inference_engine/CMakeLists.txt
17@@ -99,7 +99,7 @@ target_include_directories(${TARGET_NAME} PUBLIC 17@@ -119,7 +119,7 @@ target_include_directories(${TARGET_NAME} PUBLIC
18 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/pugixml/src") 18 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/pugixml/src")
19 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src") 19 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src")
20 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ocv") 20 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ocv")
@@ -24,10 +24,10 @@ index c0c803d..a4425fd 100644
24 if(ENABLE_MKL_DNN) 24 if(ENABLE_MKL_DNN)
25 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/mkl-dnn/src/cpu/xbyak") 25 target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/mkl-dnn/src/cpu/xbyak")
26diff --git a/inference-engine/tests/unit/CMakeLists.txt b/inference-engine/tests/unit/CMakeLists.txt 26diff --git a/inference-engine/tests/unit/CMakeLists.txt b/inference-engine/tests/unit/CMakeLists.txt
27index d83e088..29115d2 100644 27index 2d37b1e..b98d5a6 100644
28--- a/inference-engine/tests/unit/CMakeLists.txt 28--- a/inference-engine/tests/unit/CMakeLists.txt
29+++ b/inference-engine/tests/unit/CMakeLists.txt 29+++ b/inference-engine/tests/unit/CMakeLists.txt
30@@ -85,7 +85,8 @@ target_include_directories(${TARGET_NAME} PRIVATE 30@@ -83,7 +83,8 @@ target_include_directories(${TARGET_NAME} PRIVATE
31 ${IE_MAIN_SOURCE_DIR}/src/extension 31 ${IE_MAIN_SOURCE_DIR}/src/extension
32 ${IE_MAIN_SOURCE_DIR}/src/extension/common 32 ${IE_MAIN_SOURCE_DIR}/src/extension/common
33 ${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src 33 ${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src
@@ -37,3 +37,6 @@ index d83e088..29115d2 100644
37 37
38 set_target_properties(${TARGET_NAME} PROPERTIES COMPILE_PDB_NAME ${TARGET_NAME}) 38 set_target_properties(${TARGET_NAME} PROPERTIES COMPILE_PDB_NAME ${TARGET_NAME})
39 39
40--
412.7.4
42