summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.10.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 539ea646..3beb6269 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3# For NUC 3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5 5
6LINUX_VERSION_core2-32-intel-common = "3.10.35" 6LINUX_VERSION_core2-32-intel-common = "3.10.38"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "b6e58b33dd427fe471f8827c83e311acdf4558a4" 8SRCREV_meta_core2-32-intel-common = "1eb79862c2959cfa305773e7f785d6d1810bf190"
9SRCREV_machine_core2-32-intel-common = "cee957655fe67826b2e827e2db41f156fa8f0cc4" 9SRCREV_machine_core2-32-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388"
10KMACHINE_core2-32-intel-common = "intel-core2-32" 10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base" 11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13 13
14LINUX_VERSION_corei7-64-intel-common = "3.10.35" 14LINUX_VERSION_corei7-64-intel-common = "3.10.38"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "b6e58b33dd427fe471f8827c83e311acdf4558a4" 16SRCREV_meta_corei7-64-intel-common = "1eb79862c2959cfa305773e7f785d6d1810bf190"
17SRCREV_machine_corei7-64-intel-common = "cee957655fe67826b2e827e2db41f156fa8f0cc4" 17SRCREV_machine_corei7-64-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64" 18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base" 19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"