summaryrefslogtreecommitdiffstats
path: root/common/recipes-core/images/core-image-tiny-initramfs.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-core/images/core-image-tiny-initramfs.bbappend')
-rw-r--r--common/recipes-core/images/core-image-tiny-initramfs.bbappend11
1 files changed, 0 insertions, 11 deletions
diff --git a/common/recipes-core/images/core-image-tiny-initramfs.bbappend b/common/recipes-core/images/core-image-tiny-initramfs.bbappend
deleted file mode 100644
index 6fe2d7c4..00000000
--- a/common/recipes-core/images/core-image-tiny-initramfs.bbappend
+++ /dev/null
@@ -1,11 +0,0 @@
1# Set WKS file depending on the MACHINE picked by the user applies
2# only when using an Intel MACHINE, otherwise leaves it as it is.
3
4python (){
5 if d.getVar('MACHINE', True) == "intel-core2-32":
6 d.setVar('WKS_FILE', "systemd-bootdisk-tiny32.wks")
7 elif d.getVar('MACHINE', True) == "intel-corei7-64":
8 d.setVar('WKS_FILE', "systemd-bootdisk-tiny64.wks")
9 elif d.getVar('MACHINE', True) == "intel-quark":
10 d.setVar('WKS_FILE', "mktinygalileodisk.wks")
11}