summaryrefslogtreecommitdiffstats
path: root/dynamic-layers
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2019-10-23 15:00:54 +0000
committerAnuj Mittal <anuj.mittal@intel.com>2019-10-24 12:07:30 +0800
commitfd9d57a992b0885292d83d562948e21e4dfd4aab (patch)
treeb7a9e6bac59e3717c1c5d99ddc69f07984192b2a /dynamic-layers
parent8c7406bfdc80f4876cb5a89102a15e761f7ca4e2 (diff)
downloadmeta-intel-fd9d57a992b0885292d83d562948e21e4dfd4aab.tar.gz
dldt-inference-engine: install extension headers in includedir instead of share/doc
* otherwise components depending on them won't be able to find them Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
Diffstat (limited to 'dynamic-layers')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-R2-Install-DLDT-headers-libs-sample-Apps.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-R2-Install-DLDT-headers-libs-sample-Apps.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-R2-Install-DLDT-headers-libs-sample-Apps.patch
index 7fab7799..8b563b1c 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-R2-Install-DLDT-headers-libs-sample-Apps.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-R2-Install-DLDT-headers-libs-sample-Apps.patch
@@ -130,7 +130,7 @@ index 63fda2a..3a4bc48 100644
130 file(GLOB_RECURSE EXTENSION_SOURCES extension/*.cpp extension/*.hpp extension/*.h) 130 file(GLOB_RECURSE EXTENSION_SOURCES extension/*.cpp extension/*.hpp extension/*.h)
131 add_cpplint_target(ie_cpu_extension_cpplint FOR_SOURCES ${EXTENSION_SOURCES}) 131 add_cpplint_target(ie_cpu_extension_cpplint FOR_SOURCES ${EXTENSION_SOURCES})
132+ 132+
133+install(DIRECTORY extension DESTINATION share/doc/inference_engine) 133+install(DIRECTORY extension DESTINATION include/inference_engine)
134diff --git a/inference-engine/src/extension/CMakeLists.txt b/inference-engine/src/extension/CMakeLists.txt 134diff --git a/inference-engine/src/extension/CMakeLists.txt b/inference-engine/src/extension/CMakeLists.txt
135index 799a62d..fb14ebe 100644 135index 799a62d..fb14ebe 100644
136--- a/inference-engine/src/extension/CMakeLists.txt 136--- a/inference-engine/src/extension/CMakeLists.txt