summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2014-03-31 16:24:10 +0200
committerGeorge Nita <george.nita@enea.com>2014-04-01 08:22:10 +0300
commitaccc04b57bb68da4542bcecd49d95dcb03efd909 (patch)
tree93acc017b70b3afcf950aefb37c4f9d07b1e6918 /common/recipes-kernel/linux
parent385480881105643d83277023ce74df8c1b4a9c9e (diff)
downloadmeta-intel-accc04b57bb68da4542bcecd49d95dcb03efd909.tar.gz
Revert "linux-yocto: Remove redundant recipes"
This commit renders the romley-ivb unbootable. Reverting it is NOT A FIX, it's just a workaround. We should have a proper fix for this at a later time. This reverts commit 09d485dcce6ed4b654abc0c8a630f1d36bc1a7d6. [LXCR-2923] Signed-off-by: Adrian Dudau <adrian.dudau@enea.com> Signed-off-by: George Nita <george.nita@enea.com>
Diffstat (limited to 'common/recipes-kernel/linux')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-dev.bbappend8
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend8
2 files changed, 2 insertions, 14 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-dev.bbappend b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
index f01933fe..45b6873a 100644
--- a/common/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -1,6 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 3KERNEL_FEATURES_INTEL_COMMON = ""
4 4
5LINUX_VERSION_core2-32-intel-common = "3.14-rc8" 5LINUX_VERSION_core2-32-intel-common = "3.14-rc8"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
@@ -17,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "fecc3fd7d31bd93766ff4f0431fecdbbfa4c3a7
17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64" 17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_intel-corei7-64-intel-common = "standard/base" 18KBRANCH_intel-corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
20
21# For Crystalforest and Romley
22module_autoload_uio = "uio"
23
24# For FRI2
25module_autoload_iwlwifi = "iwlwifi"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 650919f6..8843e085 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -1,6 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2 2
3KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc" 3KERNEL_FEATURES_INTEL_COMMON = ""
4 4
5LINUX_VERSION_core2-32-intel-common = "3.10.33" 5LINUX_VERSION_core2-32-intel-common = "3.10.33"
6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 6COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
@@ -17,9 +17,3 @@ SRCREV_machine_corei7-64-intel-common = "21df0c8486e129a4087970a07b423c533ae05de
17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64" 17KMACHINE_intel-corei7-64-intel-common = "intel-corei7-64"
18KBRANCH_intel-corei7-64-intel-common = "standard/base" 18KBRANCH_intel-corei7-64-intel-common = "standard/base"
19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}" 19KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
20
21# For Crystalforest and Romley
22module_autoload_uio = "uio"
23
24# For FRI2
25module_autoload_iwlwifi = "iwlwifi"