summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@intel.com>2012-11-11 22:46:42 -0600
committerTom Zanussi <tom.zanussi@intel.com>2012-11-13 09:24:46 -0600
commit787d5d8c933577307d5c231f5ba3e9aa41db3aea (patch)
treeba888d181e1eec4c3aed5d071b5b5bb6bf036bad
parent52a9a5aec7cc61d115e72015fd2451facec739cb (diff)
downloadmeta-intel-787d5d8c933577307d5c231f5ba3e9aa41db3aea.tar.gz
meta-intel: remove explicit kernel SRCREVs
To ease development on unreleased BSPs, let the kernel SRCREV float. This avoids constantly having to update the SRCREVs manually, and assures we won't get into a situation where LINUX_VERSION doesn't match the version set by the kernel recipe. We'll lock down the kernel SRCREVs and set the matching LINUX_VERSION when we do releases, but in the meantime, we can use AUTOREV. Note that individual BSPs are always free to override this maintain their own SRCREVs if they want to. Signed-off-by: Tom Zanussi <tom.zanussi@intel.com>
-rw-r--r--meta-cedartrail/recipes-kernel/linux/linux-yocto_3.0.bbappend10
-rw-r--r--meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend10
-rw-r--r--meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend12
-rw-r--r--meta-crystalforest/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend8
-rw-r--r--meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend10
-rw-r--r--meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend8
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend8
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto-tiny_3.4.bbappend8
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend10
-rw-r--r--meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend10
-rw-r--r--meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend6
-rw-r--r--meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend6
-rw-r--r--meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend4
-rw-r--r--meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend10
21 files changed, 66 insertions, 96 deletions
diff --git a/meta-cedartrail/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-cedartrail/recipes-kernel/linux/linux-yocto_3.0.bbappend
index f06936d8..440cd773 100644
--- a/meta-cedartrail/recipes-kernel/linux/linux-yocto_3.0.bbappend
+++ b/meta-cedartrail/recipes-kernel/linux/linux-yocto_3.0.bbappend
@@ -15,9 +15,9 @@ KMACHINE_cedartrail-nopvr = "cedartrail"
15KBRANCH_cedartrail-nopvr = "yocto/standard/cedartrail" 15KBRANCH_cedartrail-nopvr = "yocto/standard/cedartrail"
16KERNEL_FEATURES_append_cedartrail-nopvr += " cfg/smp.scc" 16KERNEL_FEATURES_append_cedartrail-nopvr += " cfg/smp.scc"
17 17
18SRCREV_machine_pn-linux-yocto_cedartrail ?= "1e79e03d115ed177882ab53909a4f3555e434833" 18SRCREV_machine_pn-linux-yocto_cedartrail ?= "${AUTOREV}"
19SRCREV_meta_pn-linux-yocto_cedartrail ?= "bf5ee4945ee6d748e6abe16356f2357f76b5e2f0" 19SRCREV_meta_pn-linux-yocto_cedartrail ?= "${AUTOREV}"
20SRCREV_pvr_pn-linux-yocto_cedartrail ?= "7828ab82533828b924dbfad5158e274a8bb04df3" 20SRCREV_pvr_pn-linux-yocto_cedartrail ?= "${AUTOREV}"
21 21
22SRCREV_machine_pn-linux-yocto_cedartrail-nopvr ?= "1e79e03d115ed177882ab53909a4f3555e434833" 22SRCREV_machine_pn-linux-yocto_cedartrail-nopvr ?= "${AUTOREV}"
23SRCREV_meta_pn-linux-yocto_cedartrail-nopvr ?= "a4ac64fe873f08ef718e2849b88914725dc99c1c" 23SRCREV_meta_pn-linux-yocto_cedartrail-nopvr ?= "${AUTOREV}"
diff --git a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 3b07968e..ec08a152 100644
--- a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -6,7 +6,5 @@ KBRANCH_chiefriver = "standard/default/common-pc-64/chiefriver"
6 6
7KERNEL_FEATURES_append_chiefriver = " features/amt/mei" 7KERNEL_FEATURES_append_chiefriver = " features/amt/mei"
8 8
9SRCREV_machine_pn-linux-yocto_chiefriver ?= "56d1c9ec36287350d154a3abef339598ef4028c2" 9SRCREV_machine_pn-linux-yocto_chiefriver ?= "${AUTOREV}"
10SRCREV_meta_pn-linux-yocto_chiefriver ?= "486f7aec824b4127e91ef53228823e996b3696f0" 10SRCREV_meta_pn-linux-yocto_chiefriver ?= "${AUTOREV}"
11
12LINUX_VERSION = "3.2.18"
diff --git a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
index f023a543..9eca84e2 100644
--- a/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-chiefriver/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -6,7 +6,5 @@ KBRANCH_chiefriver = "standard/common-pc-64/chiefriver"
6 6
7KERNEL_FEATURES_append_chiefriver = " features/amt/mei" 7KERNEL_FEATURES_append_chiefriver = " features/amt/mei"
8 8
9SRCREV_machine_pn-linux-yocto_chiefriver ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 9SRCREV_machine_pn-linux-yocto_chiefriver ?= "${AUTOREV}"
10SRCREV_meta_pn-linux-yocto_chiefriver ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 10SRCREV_meta_pn-linux-yocto_chiefriver ?= "${AUTOREV}"
11
12LINUX_VERSION = "3.4.11"
diff --git a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 6478c6b5..7e31ac3b 100644
--- a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -8,10 +8,8 @@ COMPATIBLE_MACHINE_crownbay-noemgd = "crownbay-noemgd"
8KMACHINE_crownbay-noemgd = "crownbay" 8KMACHINE_crownbay-noemgd = "crownbay"
9KBRANCH_crownbay-noemgd = "standard/default/crownbay" 9KBRANCH_crownbay-noemgd = "standard/default/crownbay"
10 10
11SRCREV_machine_pn-linux-yocto_crownbay ?= "f5a22aa0b14bb998d88ad4732f85b66c347631f8" 11SRCREV_machine_pn-linux-yocto_crownbay ?= "${AUTOREV}"
12SRCREV_meta_pn-linux-yocto_crownbay ?= "486f7aec824b4127e91ef53228823e996b3696f0" 12SRCREV_meta_pn-linux-yocto_crownbay ?= "${AUTOREV}"
13 13
14SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "f5a22aa0b14bb998d88ad4732f85b66c347631f8" 14SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "${AUTOREV}"
15SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0" 15SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "${AUTOREV}"
16
17LINUX_VERSION = "3.2.18"
diff --git a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
index e8c90f9e..cc46b62c 100644
--- a/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-crownbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -8,15 +8,13 @@ COMPATIBLE_MACHINE_crownbay-noemgd = "crownbay-noemgd"
8KMACHINE_crownbay-noemgd = "crownbay" 8KMACHINE_crownbay-noemgd = "crownbay"
9KBRANCH_crownbay-noemgd = "standard/crownbay" 9KBRANCH_crownbay-noemgd = "standard/crownbay"
10 10
11SRCREV_machine_pn-linux-yocto_crownbay ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 11SRCREV_machine_pn-linux-yocto_crownbay ?= "${AUTOREV}"
12SRCREV_meta_pn-linux-yocto_crownbay ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 12SRCREV_meta_pn-linux-yocto_crownbay ?= "${AUTOREV}"
13SRCREV_emgd_pn-linux-yocto_crownbay ?= "86643bdd8cbad616a161ab91f51108cf0da827bc" 13SRCREV_emgd_pn-linux-yocto_crownbay ?= "${AUTOREV}"
14 14
15SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 15SRCREV_machine_pn-linux-yocto_crownbay-noemgd ?= "${AUTOREV}"
16SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 16SRCREV_meta_pn-linux-yocto_crownbay-noemgd ?= "${AUTOREV}"
17 17
18KSRC_linux_yocto_3_4 ?= "git.yoctoproject.org/linux-yocto-3.4.git" 18KSRC_linux_yocto_3_4 ?= "git.yoctoproject.org/linux-yocto-3.4.git"
19SRC_URI_crownbay = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta,emgd-1.14;name=machine,meta,emgd" 19SRC_URI_crownbay = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta,emgd-1.14;name=machine,meta,emgd"
20SRC_URI_crownbay-noemgd = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta;name=machine,meta" 20SRC_URI_crownbay-noemgd = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;nocheckout=1;branch=${KBRANCH},meta;name=machine,meta"
21
22LINUX_VERSION = "3.4.11"
diff --git a/meta-crystalforest/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend b/meta-crystalforest/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
index 1295b850..2e327d2c 100644
--- a/meta-crystalforest/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
+++ b/meta-crystalforest/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
@@ -4,14 +4,14 @@ COMPATIBLE_MACHINE_crystalforest-gladden = "crystalforest-gladen"
4KMACHINE_crystalforest-gladden = "crystalforest" 4KMACHINE_crystalforest-gladden = "crystalforest"
5KBRANCH_crystalforest-gladden = "standard/preempt-rt/base" 5KBRANCH_crystalforest-gladden = "standard/preempt-rt/base"
6 6
7SRCREV_machine_pn-linux-yocto-rt_crystalforest-gladden ?= "9032b1e9daf5b4396f939981c3be95f67802d18c" 7SRCREV_machine_pn-linux-yocto-rt_crystalforest-gladden ?= "${AUTOREV}"
8SRCREV_meta_pn-linux-yocto-rt_crystalforest-gladden ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 8SRCREV_meta_pn-linux-yocto-rt_crystalforest-gladden ?= "${AUTOREV}"
9 9
10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server" 10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server"
11KMACHINE_crystalforest-server = "crystalforest" 11KMACHINE_crystalforest-server = "crystalforest"
12KBRANCH_crystalforest-server = "standard/preempt-rt/base" 12KBRANCH_crystalforest-server = "standard/preempt-rt/base"
13 13
14SRCREV_machine_pn-linux-yocto-rt_crystalforest-server ?= "9032b1e9daf5b4396f939981c3be95f67802d18c" 14SRCREV_machine_pn-linux-yocto-rt_crystalforest-server ?= "${AUTOREV}"
15SRCREV_meta_pn-linux-yocto-rt_crystalforest-server ?= "9e3bdb7344054264b750e53fbbb6394cc1c942ac" 15SRCREV_meta_pn-linux-yocto-rt_crystalforest-server ?= "${AUTOREV}"
16 16
17module_autoload_uio = "uio" 17module_autoload_uio = "uio"
diff --git a/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 15ff21ac..27bf8a0d 100644
--- a/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-crystalforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -4,16 +4,14 @@ COMPATIBLE_MACHINE_crystalforest-gladden = "crystalforest-gladden"
4KMACHINE_crystalforest-gladden = "crystalforest" 4KMACHINE_crystalforest-gladden = "crystalforest"
5KBRANCH_crystalforest-gladden = "standard/common-pc-64/crystalforest" 5KBRANCH_crystalforest-gladden = "standard/common-pc-64/crystalforest"
6 6
7SRCREV_machine_pn-linux-yocto_crystalforest-gladden ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 7SRCREV_machine_pn-linux-yocto_crystalforest-gladden ?= "${AUTOREV}"
8SRCREV_meta_pn-linux-yocto_crystalforest-gladden ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 8SRCREV_meta_pn-linux-yocto_crystalforest-gladden ?= "${AUTOREV}"
9 9
10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server" 10COMPATIBLE_MACHINE_crystalforest-server = "crystalforest-server"
11KMACHINE_crystalforest-server = "crystalforest" 11KMACHINE_crystalforest-server = "crystalforest"
12KBRANCH_crystalforest-server = "standard/common-pc-64/crystalforest" 12KBRANCH_crystalforest-server = "standard/common-pc-64/crystalforest"
13 13
14SRCREV_machine_pn-linux-yocto_crystalforest-server ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 14SRCREV_machine_pn-linux-yocto_crystalforest-server ?= "${AUTOREV}"
15SRCREV_meta_pn-linux-yocto_crystalforest-server ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 15SRCREV_meta_pn-linux-yocto_crystalforest-server ?= "${AUTOREV}"
16
17LINUX_VERSION = "3.4.11"
18 16
19module_autoload_uio = "uio" 17module_autoload_uio = "uio"
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 41dfe9af..9752706a 100644
--- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -4,7 +4,5 @@ COMPATIBLE_MACHINE_emenlow = "emenlow"
4KMACHINE_emenlow = "emenlow" 4KMACHINE_emenlow = "emenlow"
5KBRANCH_emenlow = "standard/default/emenlow" 5KBRANCH_emenlow = "standard/default/emenlow"
6 6
7SRCREV_machine_pn-linux-yocto_emenlow ?= "9432e99fb8ca08b0d713fc4001f0b4a11138d20e" 7SRCREV_machine_pn-linux-yocto_emenlow ?= "${AUTOREV}"
8SRCREV_meta_pn-linux-yocto_emenlow ?= "486f7aec824b4127e91ef53228823e996b3696f0" 8SRCREV_meta_pn-linux-yocto_emenlow ?= "${AUTOREV}"
9
10LINUX_VERSION = "3.2.18"
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 7b2185fa..90011c51 100644
--- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -4,7 +4,5 @@ COMPATIBLE_MACHINE_emenlow = "emenlow"
4KMACHINE_emenlow = "emenlow" 4KMACHINE_emenlow = "emenlow"
5KBRANCH_emenlow = "standard/emenlow" 5KBRANCH_emenlow = "standard/emenlow"
6 6
7SRCREV_machine_pn-linux-yocto_emenlow ?= "d8178545bc69adf262620fcfa40dd8f8ef64ba14" 7SRCREV_machine_pn-linux-yocto_emenlow ?= "${AUTOREV}"
8SRCREV_meta_pn-linux-yocto_emenlow ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 8SRCREV_meta_pn-linux-yocto_emenlow ?= "${AUTOREV}"
9
10LINUX_VERSION = "3.4.11"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
index 08f8753c..0d180439 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
@@ -3,13 +3,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5#KBRANCH_fri2 = "standard/preempt-rt/fri2" 5#KBRANCH_fri2 = "standard/preempt-rt/fri2"
6SRCREV_machine_pn-linux-yocto-rt_fri2 ?= "99554fd7da2605828ceda01a113bf826ec5a8229" 6SRCREV_machine_pn-linux-yocto-rt_fri2 ?= "${AUTOREV}"
7SRCREV_meta_pn-linux-yocto-rt_fri2 ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 7SRCREV_meta_pn-linux-yocto-rt_fri2 ?= "${AUTOREV}"
8 8
9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
10KMACHINE_fri2-noemgd = "fri2" 10KMACHINE_fri2-noemgd = "fri2"
11#KBRANCH_fri2-noemgd = "standard/preempt-rt/fri2" 11#KBRANCH_fri2-noemgd = "standard/preempt-rt/fri2"
12SRCREV_machine_pn-linux-yocto-rt_fri2-noemgd ?= "99554fd7da2605828ceda01a113bf826ec5a8229" 12SRCREV_machine_pn-linux-yocto-rt_fri2-noemgd ?= "${AUTOREV}"
13SRCREV_meta_pn-linux-yocto-rt_fri2-noemgd ?= "07ee09b520579b9f29bd15fefb01fd28b34c6064" 13SRCREV_meta_pn-linux-yocto-rt_fri2-noemgd ?= "${AUTOREV}"
14 14
15module_autoload_iwlwifi = "iwlwifi" 15module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
index 2c0a8fb7..967f6cce 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto-rt_3.4.bbappend
@@ -3,13 +3,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5KBRANCH_fri2 = "standard/preempt-rt/fri2" 5KBRANCH_fri2 = "standard/preempt-rt/fri2"
6SRCREV_machine_pn-linux-yocto-rt_fri2 ?= "f867af8e39af7a47b79e05b6b4ccc6cde09579ee" 6SRCREV_machine_pn-linux-yocto-rt_fri2 ?= "${AUTOREV}"
7SRCREV_meta_pn-linux-yocto-rt_fri2 ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 7SRCREV_meta_pn-linux-yocto-rt_fri2 ?= "${AUTOREV}"
8 8
9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
10KMACHINE_fri2-noemgd = "fri2" 10KMACHINE_fri2-noemgd = "fri2"
11KBRANCH_fri2-noemgd = "standard/preempt-rt/fri2" 11KBRANCH_fri2-noemgd = "standard/preempt-rt/fri2"
12SRCREV_machine_pn-linux-yocto-rt_fri2-noemgd ?= "f867af8e39af7a47b79e05b6b4ccc6cde09579ee" 12SRCREV_machine_pn-linux-yocto-rt_fri2-noemgd ?= "${AUTOREV}"
13SRCREV_meta_pn-linux-yocto-rt_fri2-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 13SRCREV_meta_pn-linux-yocto-rt_fri2-noemgd ?= "${AUTOREV}"
14 14
15module_autoload_iwlwifi = "iwlwifi" 15module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto-tiny_3.4.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto-tiny_3.4.bbappend
index f9130ab7..46a45f97 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto-tiny_3.4.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto-tiny_3.4.bbappend
@@ -3,12 +3,12 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5KBRANCH_fri2 = "standard/tiny/base" 5KBRANCH_fri2 = "standard/tiny/base"
6#SRCREV_machine_pn-linux-yocto-tiny_fri2 ?= "449f7f520350700858f21a5554b81cc8ad23267d" 6#SRCREV_machine_pn-linux-yocto-tiny_fri2 ?= "${AUTOREV}"
7SRCREV_meta_pn-linux-yocto-tiny_fri2 ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 7SRCREV_meta_pn-linux-yocto-tiny_fri2 ?= "${AUTOREV}"
8 8
9 9
10COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 10COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
11KMACHINE_fri2-noemgd = "fri2" 11KMACHINE_fri2-noemgd = "fri2"
12KBRANCH_fri2-noemgd = "standard/tiny/base" 12KBRANCH_fri2-noemgd = "standard/tiny/base"
13#SRCREV_machine_pn-linux-yocto-tiny_fri2-noemgd ?= "449f7f520350700858f21a5554b81cc8ad23267d" 13#SRCREV_machine_pn-linux-yocto-tiny_fri2-noemgd ?= "${AUTOREV}"
14SRCREV_meta_pn-linux-yocto-tiny_fri2-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 14SRCREV_meta_pn-linux-yocto-tiny_fri2-noemgd ?= "${AUTOREV}"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 8459a354..f036ccce 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -3,15 +3,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5KBRANCH_fri2 = "standard/default/fri2" 5KBRANCH_fri2 = "standard/default/fri2"
6SRCREV_machine_pn-linux-yocto_fri2 ?= "e0b29aa980673a1a5abde5ffdf356ca21b00f3ec" 6SRCREV_machine_pn-linux-yocto_fri2 ?= "${AUTOREV}"
7SRCREV_meta_pn-linux-yocto_fri2 ?= "486f7aec824b4127e91ef53228823e996b3696f0" 7SRCREV_meta_pn-linux-yocto_fri2 ?= "${AUTOREV}"
8 8
9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
10KMACHINE_fri2-noemgd = "fri2" 10KMACHINE_fri2-noemgd = "fri2"
11KBRANCH_fri2-noemgd = "standard/default/fri2" 11KBRANCH_fri2-noemgd = "standard/default/fri2"
12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "e0b29aa980673a1a5abde5ffdf356ca21b00f3ec" 12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "${AUTOREV}"
13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0" 13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "${AUTOREV}"
14
15LINUX_VERSION = "3.2.18"
16 14
17module_autoload_iwlwifi = "iwlwifi" 15module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
index dff9456d..814d08e2 100644
--- a/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-fri2/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -3,15 +3,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
3COMPATIBLE_MACHINE_fri2 = "fri2" 3COMPATIBLE_MACHINE_fri2 = "fri2"
4KMACHINE_fri2 = "fri2" 4KMACHINE_fri2 = "fri2"
5KBRANCH_fri2 = "standard/fri2" 5KBRANCH_fri2 = "standard/fri2"
6SRCREV_machine_pn-linux-yocto_fri2 ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 6SRCREV_machine_pn-linux-yocto_fri2 ?= "${AUTOREV}"
7SRCREV_meta_pn-linux-yocto_fri2 ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 7SRCREV_meta_pn-linux-yocto_fri2 ?= "${AUTOREV}"
8 8
9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd" 9COMPATIBLE_MACHINE_fri2-noemgd = "fri2-noemgd"
10KMACHINE_fri2-noemgd = "fri2" 10KMACHINE_fri2-noemgd = "fri2"
11KBRANCH_fri2-noemgd = "standard/fri2" 11KBRANCH_fri2-noemgd = "standard/fri2"
12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 12SRCREV_machine_pn-linux-yocto_fri2-noemgd ?= "${AUTOREV}"
13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 13SRCREV_meta_pn-linux-yocto_fri2-noemgd ?= "${AUTOREV}"
14
15LINUX_VERSION = "3.4.11"
16 14
17module_autoload_iwlwifi = "iwlwifi" 15module_autoload_iwlwifi = "iwlwifi"
diff --git a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 537a90cb..a2328957 100644
--- a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -5,7 +5,5 @@ COMPATIBLE_MACHINE_jasperforest = "jasperforest"
5KMACHINE_jasperforest = "jasperforest" 5KMACHINE_jasperforest = "jasperforest"
6KBRANCH_jasperforest = "standard/default/common-pc-64/jasperforest" 6KBRANCH_jasperforest = "standard/default/common-pc-64/jasperforest"
7 7
8SRCREV_machine_pn-linux-yocto_jasperforest ?= "3303a0ec2cde4766fd0ee9dd059e9b4dd7bd7e79" 8SRCREV_machine_pn-linux-yocto_jasperforest ?= "${AUTOREV}"
9SRCREV_meta_pn-linux-yocto_jasperforest ?= "486f7aec824b4127e91ef53228823e996b3696f0" 9SRCREV_meta_pn-linux-yocto_jasperforest ?= "${AUTOREV}"
10
11LINUX_VERSION = "3.2.18"
diff --git a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 255f12a5..cee9bc09 100644
--- a/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-jasperforest/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -5,7 +5,5 @@ COMPATIBLE_MACHINE_jasperforest = "jasperforest"
5KMACHINE_jasperforest = "jasperforest" 5KMACHINE_jasperforest = "jasperforest"
6KBRANCH_jasperforest = "standard/common-pc-64/jasperforest" 6KBRANCH_jasperforest = "standard/common-pc-64/jasperforest"
7 7
8SRCREV_machine_pn-linux-yocto_jasperforest ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 8SRCREV_machine_pn-linux-yocto_jasperforest ?= "${AUTOREV}"
9SRCREV_meta_pn-linux-yocto_jasperforest ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 9SRCREV_meta_pn-linux-yocto_jasperforest ?= "${AUTOREV}"
10
11LINUX_VERSION = "3.4.11"
diff --git a/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
index c54505ef..e0e3e0d9 100644
--- a/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-romley/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -5,7 +5,5 @@ COMPATIBLE_MACHINE_romley = "romley"
5KMACHINE_romley = "romley" 5KMACHINE_romley = "romley"
6KBRANCH_romley = "standard/default/common-pc-64/romley" 6KBRANCH_romley = "standard/default/common-pc-64/romley"
7 7
8SRCREV_machine_pn-linux-yocto_romley ?= "34e3cd8b7a1d18594a63b7b299fce46e32a6c80c" 8SRCREV_machine_pn-linux-yocto_romley ?= "${AUTOREV}"
9SRCREV_meta_pn-linux-yocto_romley ?= "486f7aec824b4127e91ef53228823e996b3696f0" 9SRCREV_meta_pn-linux-yocto_romley ?= "${AUTOREV}"
10
11LINUX_VERSION = "3.2.18"
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
index fad7c06b..935e5756 100644
--- a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -5,9 +5,7 @@ COMPATIBLE_MACHINE_sugarbay = "sugarbay"
5KMACHINE_sugarbay = "sugarbay" 5KMACHINE_sugarbay = "sugarbay"
6KBRANCH_sugarbay = "standard/default/common-pc-64/sugarbay" 6KBRANCH_sugarbay = "standard/default/common-pc-64/sugarbay"
7 7
8SRCREV_machine_pn-linux-yocto_sugarbay ?= "1b6466421bc314e7e07fe4dd48c5fc67cdc3fc40" 8SRCREV_machine_pn-linux-yocto_sugarbay ?= "${AUTOREV}"
9SRCREV_meta_pn-linux-yocto_sugarbay ?= "486f7aec824b4127e91ef53228823e996b3696f0" 9SRCREV_meta_pn-linux-yocto_sugarbay ?= "${AUTOREV}"
10
11LINUX_VERSION = "3.2.18"
12 10
13KERNEL_FEATURES_append_sugarbay = " features/tmp/rc6" 11KERNEL_FEATURES_append_sugarbay = " features/tmp/rc6"
diff --git a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
index 0a481e29..4e0c2884 100644
--- a/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
+++ b/meta-sugarbay/recipes-kernel/linux/linux-yocto_3.4.bbappend
@@ -5,7 +5,5 @@ COMPATIBLE_MACHINE_sugarbay = "sugarbay"
5KMACHINE_sugarbay = "sugarbay" 5KMACHINE_sugarbay = "sugarbay"
6KBRANCH_sugarbay = "standard/common-pc-64/sugarbay" 6KBRANCH_sugarbay = "standard/common-pc-64/sugarbay"
7 7
8SRCREV_machine_pn-linux-yocto_sugarbay ?= "218bd8d2022b9852c60d32f0d770931e3cf343e2" 8SRCREV_machine_pn-linux-yocto_sugarbay ?= "${AUTOREV}"
9SRCREV_meta_pn-linux-yocto_sugarbay ?= "68a635bf8dfb64b02263c1ac80c948647cc76d5f" 9SRCREV_meta_pn-linux-yocto_sugarbay ?= "${AUTOREV}"
10
11LINUX_VERSION = "3.4.11"
diff --git a/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend b/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
index da239fdd..fe61f15c 100644
--- a/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
+++ b/meta-sys940x/recipes-kernel/linux/linux-yocto-rt_3.2.bbappend
@@ -8,5 +8,5 @@ KMACHINE_sys940x-noemgd = "sys940x"
8 8
9# Update the following to use a different BSP branch or meta SRCREV 9# Update the following to use a different BSP branch or meta SRCREV
10#KBRANCH_sys940x = "standard/preempt-rt/base" 10#KBRANCH_sys940x = "standard/preempt-rt/base"
11SRCREV_machine_pn-linux-yocto-rt_sys940x ?= "3ebf4d172cf4a41d2abf09e4036f0850e08064e7" 11SRCREV_machine_pn-linux-yocto-rt_sys940x ?= "${AUTOREV}"
12SRCREV_meta_pn-linux-yocto-rt_sys940x ?= "6b3d4e09aa2531e9649f3f03827b7efbccfcec03" 12SRCREV_meta_pn-linux-yocto-rt_sys940x ?= "${AUTOREV}"
diff --git a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend b/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
index 88f3bd8e..523bdc1d 100644
--- a/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
+++ b/meta-sys940x/recipes-kernel/linux/linux-yocto_3.2.bbappend
@@ -4,13 +4,11 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
4COMPATIBLE_MACHINE_sys940x = "sys940x" 4COMPATIBLE_MACHINE_sys940x = "sys940x"
5KMACHINE_sys940x = "sys940x" 5KMACHINE_sys940x = "sys940x"
6#KBRANCH_sys940x = "standard/default/base" 6#KBRANCH_sys940x = "standard/default/base"
7SRCREV_machine_pn-linux-yocto_sys940x ?= "06882fc16a4e965872e7faacb91da1497efd9ac3" 7SRCREV_machine_pn-linux-yocto_sys940x ?= "${AUTOREV}"
8SRCREV_meta_pn-linux-yocto_sys940x ?= "486f7aec824b4127e91ef53228823e996b3696f0" 8SRCREV_meta_pn-linux-yocto_sys940x ?= "${AUTOREV}"
9 9
10COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd" 10COMPATIBLE_MACHINE_sys940x-noemgd = "sys940x-noemgd"
11KMACHINE_sys940x-noemgd = "sys940x" 11KMACHINE_sys940x-noemgd = "sys940x"
12#KBRANCH_sys940x-noemgd = "standard/default/base" 12#KBRANCH_sys940x-noemgd = "standard/default/base"
13SRCREV_machine_pn-linux-yocto_sys940x-noemgd ?= "06882fc16a4e965872e7faacb91da1497efd9ac3" 13SRCREV_machine_pn-linux-yocto_sys940x-noemgd ?= "${AUTOREV}"
14SRCREV_meta_pn-linux-yocto_sys940x-noemgd ?= "486f7aec824b4127e91ef53228823e996b3696f0" 14SRCREV_meta_pn-linux-yocto_sys940x-noemgd ?= "${AUTOREV}"
15
16LINUX_VERSION = "3.2.18"