summaryrefslogtreecommitdiffstats
path: root/recipes-virtualization/hv-cfg
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-virtualization/hv-cfg')
-rw-r--r--recipes-virtualization/hv-cfg/hv-cfg_git.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-virtualization/hv-cfg/hv-cfg_git.bb b/recipes-virtualization/hv-cfg/hv-cfg_git.bb
index 0fc83e0..599bce2 100644
--- a/recipes-virtualization/hv-cfg/hv-cfg_git.bb
+++ b/recipes-virtualization/hv-cfg/hv-cfg_git.bb
@@ -27,12 +27,18 @@ do_install () {
27 make install 27 make install
28 28
29 M=`echo ${MACHINE} | sed s/-64b//g` 29 M=`echo ${MACHINE} | sed s/-64b//g`
30 if [ "t1042rdb" = "${M}" ];then
31 M=t1040rdb
32 fi
30 install -d ${D}/boot/hv-cfg 33 install -d ${D}/boot/hv-cfg
31 cp -r ${S}/${M}/${M}/* ${D}/boot/hv-cfg 34 cp -r ${S}/${M}/${M}/* ${D}/boot/hv-cfg
32} 35}
33 36
34do_deploy () { 37do_deploy () {
35 M=`echo ${MACHINE} | sed s/-64b//g` 38 M=`echo ${MACHINE} | sed s/-64b//g`
39 if [ "t1042rdb" = "${M}" ];then
40 M=t1040rdb
41 fi
36 install -d ${DEPLOYDIR}/hv-cfg 42 install -d ${DEPLOYDIR}/hv-cfg
37 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/hv-cfg 43 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/hv-cfg
38} 44}