summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb')
-rw-r--r--recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb b/recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb
new file mode 100644
index 0000000..69fb622
--- /dev/null
+++ b/recipes-kernel/cryptodev/cryptodev-qoriq-linux_1.8.bb
@@ -0,0 +1,14 @@
1require cryptodev-qoriq_${PV}.inc
2
3SUMMARY = "A /dev/crypto device driver header file"
4
5PROVIDES += "cryptodev-linux"
6
7do_compile[noexec] = "1"
8
9# Just install cryptodev.h which is the only header file needed to be exported
10do_install() {
11 install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h
12}
13
14ALLOW_EMPTY_${PN} = "1"