summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-tools/lxc/lxc_0.8.0-rc1.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/recipes-tools/lxc/lxc_0.8.0-rc1.bb b/recipes-tools/lxc/lxc_0.8.0-rc1.bb
index c8d90ae..64f36b3 100644
--- a/recipes-tools/lxc/lxc_0.8.0-rc1.bb
+++ b/recipes-tools/lxc/lxc_0.8.0-rc1.bb
@@ -3,7 +3,7 @@ SECTION = "console/utils"
3LICENSE = "GPLv2" 3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24" 4LIC_FILES_CHKSUM = "file://COPYING;md5=fbc093901857fcd118f065f900982c24"
5PRIORITY = "optional" 5PRIORITY = "optional"
6PR = "r3" 6PR = "r4"
7DEPENDS = "libxml2 libcap" 7DEPENDS = "libxml2 libcap"
8RDEPENDS_${PN} = " \ 8RDEPENDS_${PN} = " \
9 rsync \ 9 rsync \
@@ -36,3 +36,8 @@ EXTRA_OECONF = "--disable-doc --disable-rpath"
36inherit autotools 36inherit autotools
37 37
38FILES_${PN}-dbg += "${libexecdir}/lxc/.debug" 38FILES_${PN}-dbg += "${libexecdir}/lxc/.debug"
39
40# create empty dir needed by lxc
41do_install_append() {
42 install -d ${D}${localstatedir}/lib/lxc
43}