summaryrefslogtreecommitdiffstats
path: root/recipes-virtualization
diff options
context:
space:
mode:
authorTing Liu <ting.liu@freescale.com>2015-01-05 18:32:26 +0800
committerZhenhua Luo <zhenhua.luo@freescale.com>2015-01-07 10:15:36 +0800
commitebf1820fc000c157f6147ea93885dafaaf58101f (patch)
tree64f49b165177ef2321802902d851d047a1c18e9a /recipes-virtualization
parentfb40d86c2e670efe7f460aa9a22c4343d7d2ad32 (diff)
downloadmeta-fsl-ppc-ebf1820fc000c157f6147ea93885dafaaf58101f.tar.gz
hv-cfg: t1042rdb use the same setting with t1040
As previous t1042rdb was renamed to t1042rdb-pi and the new t1042rdb keep the same with t1040rdb except rcw/u-boot/dtb, update hv-cfg to follow this. Signed-off-by: Ting Liu <ting.liu@freescale.com>
Diffstat (limited to 'recipes-virtualization')
-rw-r--r--recipes-virtualization/hv-cfg/hv-cfg_git.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-virtualization/hv-cfg/hv-cfg_git.bb b/recipes-virtualization/hv-cfg/hv-cfg_git.bb
index 0fc83e0..599bce2 100644
--- a/recipes-virtualization/hv-cfg/hv-cfg_git.bb
+++ b/recipes-virtualization/hv-cfg/hv-cfg_git.bb
@@ -27,12 +27,18 @@ do_install () {
27 make install 27 make install
28 28
29 M=`echo ${MACHINE} | sed s/-64b//g` 29 M=`echo ${MACHINE} | sed s/-64b//g`
30 if [ "t1042rdb" = "${M}" ];then
31 M=t1040rdb
32 fi
30 install -d ${D}/boot/hv-cfg 33 install -d ${D}/boot/hv-cfg
31 cp -r ${S}/${M}/${M}/* ${D}/boot/hv-cfg 34 cp -r ${S}/${M}/${M}/* ${D}/boot/hv-cfg
32} 35}
33 36
34do_deploy () { 37do_deploy () {
35 M=`echo ${MACHINE} | sed s/-64b//g` 38 M=`echo ${MACHINE} | sed s/-64b//g`
39 if [ "t1042rdb" = "${M}" ];then
40 M=t1040rdb
41 fi
36 install -d ${DEPLOYDIR}/hv-cfg 42 install -d ${DEPLOYDIR}/hv-cfg
37 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/hv-cfg 43 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/hv-cfg
38} 44}