summaryrefslogtreecommitdiffstats
path: root/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
diff options
context:
space:
mode:
authorTing Liu <b28495@freescale.com>2014-07-24 15:48:17 +0800
committerZhenhua Luo <zhenhua.luo@freescale.com>2014-07-29 17:25:30 +0800
commit5efa2d27dcf4637b008faf782b5e257b748b24c0 (patch)
treec121c2e1e7e3457d17d388530cb01b384188e495 /recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
parent512afc7c5cc481916241fd2dee20aec44ea6f2b4 (diff)
downloadmeta-fsl-ppc-5efa2d27dcf4637b008faf782b5e257b748b24c0.tar.gz
ipsec-demo (scripts and configuration files) add recipe
There are some ipsec demo scripts and configuration files for qoriq boards. add a recipe to hold them. Signed-off-by: Ting Liu <b28495@freescale.com>
Diffstat (limited to 'recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb')
-rw-r--r--recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb b/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
new file mode 100644
index 0000000..5607060
--- /dev/null
+++ b/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
@@ -0,0 +1,25 @@
1SUMMARY = "Scripts and configuration files for ipsec demo"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
4
5RDEPENDS_${PN} = "ipsec-tools"
6
7inherit allarch
8
9SRC_URI = "file://test_setkey"
10
11do_configure() {
12 :
13}
14
15do_compile() {
16 :
17}
18
19do_install(){
20 install -d ${D}${datadir}
21 cp -a ${WORKDIR}/test_setkey ${D}${datadir}/
22}
23
24FILES_${PN} = "${datadir}/*"
25