summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorTing Liu <ting.liu@freescale.com>2015-01-05 18:32:28 +0800
committerZhenhua Luo <zhenhua.luo@freescale.com>2015-01-07 10:16:21 +0800
commit3d15d71baadf1b5936cb704ff09eb645f0c72f99 (patch)
treebfffa356417d3d9f60fe66800b6bb7efa6df58e3 /recipes-bsp
parentebf1820fc000c157f6147ea93885dafaaf58101f (diff)
downloadmeta-fsl-ppc-3d15d71baadf1b5936cb704ff09eb645f0c72f99.tar.gz
rcw: update revision to 3e89f378
This update to fsl sdk v1.7 release, the detailed changes can be found at: http://git.freescale.com/git/cgit.cgi/ppc/sdk/rcw.git/ t1042rdb and t1042rdb-pi use the same rcw, update for it. Signed-off-by: Zhenhua Luo <zhenhua.luo@freescale.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/rcw/rcw_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-bsp/rcw/rcw_git.bb b/recipes-bsp/rcw/rcw_git.bb
index 1bc60d2..5714ed0 100644
--- a/recipes-bsp/rcw/rcw_git.bb
+++ b/recipes-bsp/rcw/rcw_git.bb
@@ -12,7 +12,7 @@ PACKAGE_ARCH = "${MACHINE_ARCH}"
12inherit deploy 12inherit deploy
13 13
14SRC_URI = "git://git.freescale.com/ppc/sdk/rcw.git;nobranch=1" 14SRC_URI = "git://git.freescale.com/ppc/sdk/rcw.git;nobranch=1"
15SRCREV = "261b2355e9936ecb37b61e6f58dfc48dcfb805b3" 15SRCREV = "3e89f378ed70e9b856756de8c3dbdfccb045fa0c"
16 16
17S = "${WORKDIR}/git" 17S = "${WORKDIR}/git"
18 18
@@ -22,8 +22,8 @@ do_install () {
22 make install 22 make install
23 23
24 M=`echo ${MACHINE} | sed s/-64b//g` 24 M=`echo ${MACHINE} | sed s/-64b//g`
25 if [ "t1042rdb" = "${M}" ];then 25 if [ "t1042rdb" = "${M}" ] || [ "t1042rdb-pi" = "${M}" ];then
26 M=${M}_pi 26 M=t1042rdb_pi
27 fi 27 fi
28 install -d ${D}/boot/rcw 28 install -d ${D}/boot/rcw
29 cp -r ${S}/${M}/${M}/* ${D}/boot/rcw 29 cp -r ${S}/${M}/${M}/* ${D}/boot/rcw
@@ -31,8 +31,8 @@ do_install () {
31 31
32do_deploy () { 32do_deploy () {
33 M=`echo ${MACHINE} | sed s/-64b//g` 33 M=`echo ${MACHINE} | sed s/-64b//g`
34 if [ "t1042rdb" = "${M}" ];then 34 if [ "t1042rdb" = "${M}" ] || [ "t1042rdb-pi" = "${M}" ];then
35 M=${M}_pi 35 M=t1042rdb_pi
36 fi 36 fi
37 install -d ${DEPLOYDIR}/rcw 37 install -d ${DEPLOYDIR}/rcw
38 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/rcw 38 cp -r ${S}/${M}/${M}/* ${DEPLOYDIR}/rcw