summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb')
-rw-r--r--recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb b/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
new file mode 100644
index 0000000..6753f53
--- /dev/null
+++ b/recipes-devtools/imx-usb-loader/imx-usb-loader_git.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "i.MX/Vybrid recovery utility"
2SECTION = "devel"
3LICENSE = "LGPLv2.1"
4LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c"
5
6DEPENDS = "libusb"
7
8SRCREV = "349286e25c3fd9b2d31b31e962340123bbc62d44"
9SRC_URI = "git://github.com/boundarydevices/imx_usb_loader.git;protocol=http"
10
11PV = "1.0+${SRCPV}"
12
13S = "${WORKDIR}/git"
14
15do_install () {
16 oe_runmake DESTDIR=${D} install
17}
18
19BBCLASSEXTEND = "native nativesdk"