summaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorZhenhua Luo <zhenhua.luo@nxp.com>2016-06-02 21:38:16 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2016-06-02 15:19:26 -0300
commit7dd18e613f8c6d2e5b0451207a1dfb493beb2d39 (patch)
tree4aa1414396def30244d6241e64d19916cf5aacbc /recipes-devtools
parent0e44d461bf8530a28a0779e54a122e058ef91a7b (diff)
downloadmeta-fsl-arm-7dd18e613f8c6d2e5b0451207a1dfb493beb2d39.tar.gz
qemu-fsl: remove unsupported configure options
Fix the following errors: | DEBUG: Executing shell function do_configure | ERROR: unknown option --disable-static | ERROR: unknown option --disable-gnutls | ERROR: unknown option --disable-gcrypt | ERROR: unknown option --disable-nettle | ERROR: unknown option --disable-smartcard Signed-off-by: Zhenhua Luo <zhenhua.luo@nxp.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/qemu/qemu-fsl_git.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes-devtools/qemu/qemu-fsl_git.bb b/recipes-devtools/qemu/qemu-fsl_git.bb
index 94fb9b1..28e06f9 100644
--- a/recipes-devtools/qemu/qemu-fsl_git.bb
+++ b/recipes-devtools/qemu/qemu-fsl_git.bb
@@ -12,12 +12,19 @@ PV = "2.2.0+${SRCPV}"
12# to qemu 2.3: 12# to qemu 2.3:
13PACKAGECONFIG[glx] = "--enable-glx,--disable-glx,mesa" 13PACKAGECONFIG[glx] = "--enable-glx,--disable-glx,mesa"
14 14
15# remove not supported PACKAGECONFIG by this v2.2.0 based recipe
16PACKAGECONFIG[gcrypt] = ""
17PACKAGECONFIG[gnutls] = ""
18PACKAGECONFIG[nettle] = ""
19PACKAGECONFIG[nss] = ""
20
15SRC_URI = "git://git.freescale.com/ppc/sdk/qemu.git;branch=master" 21SRC_URI = "git://git.freescale.com/ppc/sdk/qemu.git;branch=master"
16SRCREV = "00ac004143e9fe46944a1885b04268fcd3a95a3a" 22SRCREV = "00ac004143e9fe46944a1885b04268fcd3a95a3a"
17 23
18S = "${WORKDIR}/git" 24S = "${WORKDIR}/git"
19 25
20QEMU_TARGETS = "arm" 26QEMU_TARGETS = "arm"
27DISABLE_STATIC = ""
21 28
22inherit pkgconfig 29inherit pkgconfig
23 30