summaryrefslogtreecommitdiffstats
path: root/recipes-security
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-security')
-rw-r--r--recipes-security/optee-imx/optee-client_3.10.0.imx.bb2
-rw-r--r--recipes-security/optee-imx/optee-os_3.10.0.imx.bb2
-rw-r--r--recipes-security/optee-imx/optee-test_3.10.0.imx.bb2
-rw-r--r--recipes-security/optee/optee-client.nxp.inc2
-rw-r--r--recipes-security/optee/optee-os.nxp.inc2
-rw-r--r--recipes-security/optee/optee-test.nxp.inc2
6 files changed, 6 insertions, 6 deletions
diff --git a/recipes-security/optee-imx/optee-client_3.10.0.imx.bb b/recipes-security/optee-imx/optee-client_3.10.0.imx.bb
index 52bec40b..333a8585 100644
--- a/recipes-security/optee-imx/optee-client_3.10.0.imx.bb
+++ b/recipes-security/optee-imx/optee-client_3.10.0.imx.bb
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=69663ab153298557a59c67a60a743e5b"
7 7
8SRCBRANCH = "imx_5.4.70_2.3.0" 8SRCBRANCH = "imx_5.4.70_2.3.0"
9SRC_URI = " \ 9SRC_URI = " \
10 git://source.codeaurora.org/external/imx/imx-optee-client.git;protocol=https;branch=${SRCBRANCH} \ 10 git://github.com/nxp-imx/imx-optee-client.git;protocol=https;branch=${SRCBRANCH} \
11 file://tee-supplicant.service \ 11 file://tee-supplicant.service \
12" 12"
13 13
diff --git a/recipes-security/optee-imx/optee-os_3.10.0.imx.bb b/recipes-security/optee-imx/optee-os_3.10.0.imx.bb
index 8bfaf8dd..d879d624 100644
--- a/recipes-security/optee-imx/optee-os_3.10.0.imx.bb
+++ b/recipes-security/optee-imx/optee-os_3.10.0.imx.bb
@@ -11,7 +11,7 @@ DEPENDS = "python3-pycryptodomex-native python3-pyelftools-native u-boot-mkimage
11SRCBRANCH = "imx_5.4.70_2.3.0" 11SRCBRANCH = "imx_5.4.70_2.3.0"
12 12
13SRC_URI = "\ 13SRC_URI = "\
14 git://source.codeaurora.org/external/imx/imx-optee-os.git;protocol=https;branch=${SRCBRANCH} \ 14 git://github.com/nxp-imx/imx-optee-os.git;protocol=https;branch=${SRCBRANCH} \
15" 15"
16 16
17SRCREV = "a991c90475bb1c715651e5fe27f7f32cbe61aef9" 17SRCREV = "a991c90475bb1c715651e5fe27f7f32cbe61aef9"
diff --git a/recipes-security/optee-imx/optee-test_3.10.0.imx.bb b/recipes-security/optee-imx/optee-test_3.10.0.imx.bb
index 76e04f04..ae1a9e5c 100644
--- a/recipes-security/optee-imx/optee-test_3.10.0.imx.bb
+++ b/recipes-security/optee-imx/optee-test_3.10.0.imx.bb
@@ -10,7 +10,7 @@ DEPENDS = "python3-pycrypto-native python3-pycryptodomex-native optee-os optee-c
10 10
11SRCBRANCH = "imx_5.4.70_2.3.0" 11SRCBRANCH = "imx_5.4.70_2.3.0"
12 12
13SRC_URI = "git://source.codeaurora.org/external/imx/imx-optee-test.git;protocol=https;branch=${SRCBRANCH}" 13SRC_URI = "git://github.com/nxp-imx/imx-optee-test.git;protocol=https;branch=${SRCBRANCH}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16B = "${WORKDIR}/build" 16B = "${WORKDIR}/build"
diff --git a/recipes-security/optee/optee-client.nxp.inc b/recipes-security/optee/optee-client.nxp.inc
index fa187e84..3e8fd441 100644
--- a/recipes-security/optee/optee-client.nxp.inc
+++ b/recipes-security/optee/optee-client.nxp.inc
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=69663ab153298557a59c67a60a743e5b"
7 7
8inherit python3native systemd 8inherit python3native systemd
9 9
10SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/optee_client.git;nobranch=1" 10SRC_URI = "git://github.com/nxp-qoriq/qoriq-components/optee_client.git;nobranch=1"
11SRCREV = "7c9c423d00e96bf51debd5fe10fd70dce83be5cc" 11SRCREV = "7c9c423d00e96bf51debd5fe10fd70dce83be5cc"
12 12
13FILESEXTRAPATHS:prepend := "${THISDIR}/optee-client:" 13FILESEXTRAPATHS:prepend := "${THISDIR}/optee-client:"
diff --git a/recipes-security/optee/optee-os.nxp.inc b/recipes-security/optee/optee-os.nxp.inc
index 7be11583..7c1ed6de 100644
--- a/recipes-security/optee/optee-os.nxp.inc
+++ b/recipes-security/optee/optee-os.nxp.inc
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=c1f21c4f72f372ef38a5a4aee55ec173"
9inherit deploy python3native autotools 9inherit deploy python3native autotools
10DEPENDS = "python3-pycryptodome-native python3-pyelftools-native python3-pycryptodomex-native dtc-native" 10DEPENDS = "python3-pycryptodome-native python3-pyelftools-native python3-pycryptodomex-native dtc-native"
11 11
12SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/optee_os.git;nobranch=1" 12SRC_URI = "git://github.com/nxp-qoriq/qoriq-components/optee_os.git;nobranch=1"
13SRCREV = "735d98806dc26fbeeecad7f5e60ffeab8170c67e" 13SRCREV = "735d98806dc26fbeeecad7f5e60ffeab8170c67e"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
diff --git a/recipes-security/optee/optee-test.nxp.inc b/recipes-security/optee/optee-test.nxp.inc
index 868776c5..011f36e0 100644
--- a/recipes-security/optee/optee-test.nxp.inc
+++ b/recipes-security/optee/optee-test.nxp.inc
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://LICENSE.md;md5=daa2bcccc666345ab8940aab1315a4fa"
9DEPENDS = "python3-pycryptodome-native python3-pycryptodomex-native openssl" 9DEPENDS = "python3-pycryptodome-native python3-pycryptodomex-native openssl"
10inherit python3native cmake 10inherit python3native cmake
11 11
12SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/optee_test.git;nobranch=1" 12SRC_URI = "git://github.com/nxp-qoriq/qoriq-components/optee_test.git;nobranch=1"
13SRCREV = "69722dab8c1f2683e30e0ee3b536053367e37aad" 13SRCREV = "69722dab8c1f2683e30e0ee3b536053367e37aad"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"