summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/u-boot/u-boot-imx_2014.04.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/u-boot/u-boot-imx_2014.04.bb')
-rw-r--r--recipes-bsp/u-boot/u-boot-imx_2014.04.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-bsp/u-boot/u-boot-imx_2014.04.bb b/recipes-bsp/u-boot/u-boot-imx_2014.04.bb
new file mode 100644
index 00000000..ebae6922
--- /dev/null
+++ b/recipes-bsp/u-boot/u-boot-imx_2014.04.bb
@@ -0,0 +1,22 @@
1# Copyright (C) 2013-2015 Freescale Semiconductor
2
3DESCRIPTION = "U-Boot provided by Freescale with focus on i.MX reference boards."
4require recipes-bsp/u-boot/u-boot.inc
5
6PROVIDES += "u-boot"
7
8LICENSE = "GPLv2+"
9LIC_FILES_CHKSUM = "file://Licenses/gpl-2.0.txt;md5=b234ee4d69f5fce4486a80fdaf4a4263"
10
11SRCBRANCH = "imx_v2014.04_3.14.28_1.0.0_ga"
12SRC_URI = "git://git.freescale.com/imx/uboot-imx.git;protocol=git;branch=${SRCBRANCH}"
13SRCREV = "88123ea911e133724cbe738c2b0517fa470592c0"
14
15S = "${WORKDIR}/git"
16
17inherit fsl-u-boot-localversion
18
19LOCALVERSION ?= "-${SRCBRANCH}"
20
21PACKAGE_ARCH = "${MACHINE_ARCH}"
22COMPATIBLE_MACHINE = "(mx6)"