summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/rcw/rcw_git.bb10
1 files changed, 1 insertions, 9 deletions
diff --git a/recipes-bsp/rcw/rcw_git.bb b/recipes-bsp/rcw/rcw_git.bb
index 0f5c94e1..02754cb8 100644
--- a/recipes-bsp/rcw/rcw_git.bb
+++ b/recipes-bsp/rcw/rcw_git.bb
@@ -8,7 +8,7 @@ DEPENDS += "change-file-endianess-native tcl-native"
8inherit deploy siteinfo 8inherit deploy siteinfo
9 9
10SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/rcw;nobranch=1" 10SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/rcw;nobranch=1"
11SRCREV = "baa4117294631db9e6ac2baa03ed5bdb793d7a81" 11SRCREV = "1f43bef4b4475d8e81c9b3b8c5bdd6c1ce8cfa6c"
12 12
13S = "${WORKDIR}/git" 13S = "${WORKDIR}/git"
14 14
@@ -23,14 +23,6 @@ do_install () {
23 else 23 else
24 oe_runmake BOARDS=${M} DESTDIR=${D}/boot/rcw/ install 24 oe_runmake BOARDS=${M} DESTDIR=${D}/boot/rcw/ install
25 fi 25 fi
26 for f in `find ${D}/boot/rcw/ -name "*qspiboot*"`;do
27 if echo $f |grep -q "qspiboot_sben"; then
28 continue
29 fi
30 f_swap=`echo $f |sed -e 's/qspiboot/qspiboot_swap/'`
31 tclsh ${STAGING_BINDIR_NATIVE}/byte_swap.tcl $f $f_swap 8
32 mv -f $f_swap $f
33 done
34} 26}
35 27
36do_deploy () { 28do_deploy () {