summaryrefslogtreecommitdiffstats
path: root/recipes-security/optee-imx/optee-test_3.2.0.imx.bb
diff options
context:
space:
mode:
authorAndrey Zhizhikin <andrey.zhizhikin@leica-geosystems.com>2020-01-22 10:53:13 +0000
committerOtavio Salvador <otavio@ossystems.com.br>2020-01-23 17:51:00 -0300
commit166d5ad78731bc9747baf41ca4bc6da91f884242 (patch)
tree268931fb71e17161b5087cb1dabbe9076e4bfb43 /recipes-security/optee-imx/optee-test_3.2.0.imx.bb
parent08063be6fa9a4f8541eca8e92e5f678ed3234fdd (diff)
downloadmeta-freescale-166d5ad78731bc9747baf41ca4bc6da91f884242.tar.gz
optee[-imx]: update recipes to use python3
Since Python2 is dropped in oe-core and classes are not available anymore, optee components should be updated to utilize python3. optee-os recipe received an additionl patch to re-target the Python version in the source tree to python3. Signed-off-by: Andrey Zhizhikin <andrey.zhizhikin@leica-geosystems.com>
Diffstat (limited to 'recipes-security/optee-imx/optee-test_3.2.0.imx.bb')
-rw-r--r--recipes-security/optee-imx/optee-test_3.2.0.imx.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-security/optee-imx/optee-test_3.2.0.imx.bb b/recipes-security/optee-imx/optee-test_3.2.0.imx.bb
index 8b1c232e..e36f3355 100644
--- a/recipes-security/optee-imx/optee-test_3.2.0.imx.bb
+++ b/recipes-security/optee-imx/optee-test_3.2.0.imx.bb
@@ -7,7 +7,7 @@ LICENSE = "BSD"
7LIC_FILES_CHKSUM = "file://LICENSE.md;md5=daa2bcccc666345ab8940aab1315a4fa" 7LIC_FILES_CHKSUM = "file://LICENSE.md;md5=daa2bcccc666345ab8940aab1315a4fa"
8 8
9DEPENDS = "optee-os optee-client python-pycrypto-native openssl" 9DEPENDS = "optee-os optee-client python-pycrypto-native openssl"
10inherit pythonnative 10inherit python3native
11 11
12FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" 12FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
13 13